The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Tech help
  New Posts New Posts RSS Feed - aircooled mechanic in basque country?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

aircooled mechanic in basque country?

 Post Reply Post Reply
Author
Message
bob_summers View Drop Down
Newbie
Newbie


Joined: 16 Aug 08
Location: London, UK
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bob_summers Quote  Post ReplyReply Direct Link To This Post Topic: aircooled mechanic in basque country?
    Posted: 19 Feb 09 at 12:16
hiya

i'm looking for a recommendation of a mechanic in the basque country, northern spain, sw france... i moved to san sebastian with my 2.0 cu T3 last september, and the motor needs some work after breaking down a few times on the journey. 

i thought there'd be a few places around here with the amount of surfers driving bricks, but i'm struggling to find someone who knows aircooled motors.

any tips gratefully received...
cheers, bob
Back to Top
jason k View Drop Down
Admin Group
Admin Group
Avatar
twinklerims

Joined: 14 Jan 05
Location: Wales
Status: Offline
Points: 15934
Post Options Post Options   Thanks (0) Thanks(0)   Quote jason k Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 09 at 22:45
if you describe the symptoms perhaps someone here can help fella............
Bcs shallowest surf award winner 2006
camperjam 2011 chug and tug team member
aberdare. south wales
newest member of karmann korner
no longer the only moderator to manage to ban himself



Back to Top
bob_summers View Drop Down
Newbie
Newbie


Joined: 16 Aug 08
Location: London, UK
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bob_summers Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 09 at 23:12
i'd love to sort it myself, although don't have anywhere but the street to work on her.  but willing to try.

i had some probs in london before we set off - cutting out when hot.  i replaced coil, dizzy and points.  also did all the hoses, breather on the tank.  it seemed to work, a weekend up in norfilk with no hiccups.

halfway through france, picking through the rush hour in tours, she was stalling, refusing to run at low rev.  stopped for a few hours, changed the fuel filter as it was full of crap, ran some carb cleaner through.  it went ok for a few hours, then started missing/backfiring at 50mph.  we limped on.

a couple of times, it cut out altogether.  did the usual, checking for loose connections at the side of the road, hoses, etc.  it would tend to run ok when left for an hour to cool.

arrived in san sebastian, left the bus parked up.. i start it every so often and run it round the block  a few times to keep the battery topped up, seems OK other than tappet noise... but i've no confidence in it over any distance.

i noticed one of the plugs is oily - not sure what number but front right (looking from the back of the van).  the r/h/s carb has something odd going on... if i start the motor, and then cut it, i get smoke coming out of that carb.  sticking valve? 

that's all i can think of right now, haven't looked at her for a couple of weeks though so i'll fire her up this weekend.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.06
Copyright ©2001-2023 Web Wiz Ltd.

The WebThis site