The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Chat
  New Posts New Posts RSS Feed - vw t5 130bhp starting problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

vw t5 130bhp starting problem

 Post Reply Post Reply
Author
Message
Amberwood View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Jan 17
Location: Macclesfield
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amberwood Quote  Post ReplyReply Direct Link To This Post Topic: vw t5 130bhp starting problem
    Posted: 21 Jan 17 at 11:15
Hi, I have a vw Transporter T5 130 brake, the Van doesn't start in the mornings it keeps turning over like it's ran out of fuel, but once it's running it starts up fine, all day. does anybody know what the problem is. Thanks.

Edited by Amberwood - 21 Jan 17 at 11:16
Back to Top
gregozedobe View Drop Down
Vanorak
Vanorak


Joined: 22 Dec 06
Location: Canberra, Oz
Status: Offline
Points: -998297
Post Options Post Options   Thanks (0) Thanks(0)   Quote gregozedobe Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 17 at 23:33
Welcome to the Brick Yard.

There are a number of threads on hard starting over in the Tech forum, you will find some useful info there.  Most hard starting for 5 cyl T5s seem to be caused by fuel supply problems or air in the fuel system.

As a first step try parking your van on a slope overnight, both nose up and nose down to see if that helps or make it worse.  (yes, I'm serious).
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 17 at 03:13
My van starts much better when left overnight with nose down hill. What does this indicate? I have done everything from new battery, stater motor low pressure pump in tank pump fuel filter line pressure test to new injectors And still it mostly fails to start properly when level or pointing uphill when cold. Runs well when started.
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 17 at 03:14
My van starts much better when left overnight with nose down hill. What does this indicate? I have done everything from new battery, stater motor low pressure pump in tank pump fuel filter line pressure test to new injectors And still it mostly fails to start properly when level or pointing uphill when cold. Runs well when started.
Back to Top
gregozedobe View Drop Down
Vanorak
Vanorak


Joined: 22 Dec 06
Location: Canberra, Oz
Status: Offline
Points: -998297
Post Options Post Options   Thanks (0) Thanks(0)   Quote gregozedobe Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 17 at 10:42
I think I must be getting old and grumpy.  I'm no longer interested in doing people's searches for them when the issue has been covered multiple times and been documented in the T5 sub-forum.  And often when I do make the effort the person asking the question never comes back to let us know what worked and what didn't.  

If you do a search and come up with something new I might get interested, but currently, no.

Sorry ... the pay rate seems to be too low to motivate me.
Back to Top
festa View Drop Down
Groupie
Groupie


Joined: 23 Dec 11
Location: some where
Status: Offline
Points: 107
Post Options Post Options   Thanks (1) Thanks(1)   Quote festa Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 17 at 06:44
Originally posted by Ready555 Ready555 wrote:

My van starts much better when left overnight with nose down hill. What does this indicate? I have done everything from new battery, stater motor low pressure pump in tank pump fuel filter line pressure test to new injectors And still it mostly fails to start properly when level or pointing uphill when cold. Runs well when started.

If you Google t5 starting issues you'll have an answer as most 5 pot engines have the same problem eventually. The injector bores wear in the head and let air in the fuel rail, it then requires more cranking to get the air out and replaced with fuel. Pointing the van downhill reduces the fuel from running back to the tank :)
Yep he's grumpy
lwb 174,Wagner intercooler, rosten rods, balanced bottom end, GT2262v hybrid turbo, 2.7bar boost with full ss 76mm decat exhaust, itg filter, 440ft lbs@288bhp
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 17 at 07:15
Thanks Festa. It's been an issue I've been trying to nut out for over 3 years. Spent Au$14K. Ive searched google and all over this T5 subforum and each time i get a new lead i take it to my mechamic who is also bamboozled when i ring back saying the problem still exists. All injectors have been replaced but he didn't mention the issue you speak of - first ive heard of it also. Really appreciate your thoughts and effort to reply. Do you know of any remedy to the leaks you describe? Thanks again.
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 17 at 03:53
Just spoke with my VW expert mechanic - apparently, VW has been experiencing this starting issue caused by injector bores wearing in the head and letting air in the fuel rail with the Passat as well the 5 cylinder T5's. To rectify they have developed a cheap in-line check valve (and specialised fitting tool) that is positioned near the fuel tank and up close to the engine. I will be installing these soon and will report back. Thanks again Festa. 

Edited by Ready555 - 19 Apr 17 at 03:55
Back to Top
festa View Drop Down
Groupie
Groupie


Joined: 23 Dec 11
Location: some where
Status: Offline
Points: 107
Post Options Post Options   Thanks (0) Thanks(0)   Quote festa Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 17 at 06:40
First I've heard of that. Anything cut into the fuel line is a mask and even though it would work the problem still exists.
There is a test in place which pressurise the fuel line upstream of the injectors which tests for leaks, I'm on my forth head on my 06 axe engine.
lwb 174,Wagner intercooler, rosten rods, balanced bottom end, GT2262v hybrid turbo, 2.7bar boost with full ss 76mm decat exhaust, itg filter, 440ft lbs@288bhp
Back to Top
vwstevens View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Mar 14
Location: Worthing
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote vwstevens Quote  Post ReplyReply Direct Link To This Post Posted: 05 May 17 at 16:24
Sorry this is a bit late but I've just fixed my T5 2.5 '54 plate with the same problem by replacing the tandem pump. Its a relatively simple job and the new one only cost me £125 with free p&p from eBay. If anyone is after one, the guy still has 3 left (eBay item number:-112392940730) - the picture is NOT the right one but it is the correct Pierberg part for the T5 2.5. My van now starts 1st time in the morning and no more lumpy running!
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 06 May 17 at 00:27
Thanks vwstevens. I too have replaced tandem pump but starting issue remains. I'm pretty confident that my issue is small cracks around fuel rail that lets air in. I'm soon to put inline check valves yo alleviate fuel loss and hopefully avoid replacing the head.
Back to Top
gordonr View Drop Down
Newbie
Newbie


Joined: 31 Mar 18
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote gordonr Quote  Post ReplyReply Direct Link To This Post Posted: 31 Mar 18 at 18:41
hi

did you find the solution?  i've a similar problem...
Back to Top
Ready555 View Drop Down
Newbie
Newbie


Joined: 17 Apr 17
Location: Aus
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ready555 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 18 at 02:20
Hi Crew. I went to position an in-line check valve via my mechanic who rang to say that the head was too far gone. He discovered this by putting the return fuel line into a glass jar and noticed it was black from carbon after passing through head cracks. Ended up being cheaper to replace engine (with a low km second hand engine) than replacing with a new head. Finally, after 4 years of starting issues and AU$24K, van goes like a dream.
Back to Top
Verndiesel View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Aug 18
Location: Midlands
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Verndiesel Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 19 at 06:26
HI,I've just read your note about poor starting with your van, has it continued to solve the problem with replacing tandem pump, thanks.
Back to Top
Verndiesel View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Aug 18
Location: Midlands
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Verndiesel Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 19 at 06:28
Hi has your van continued to start better with replacing tandem pump I have similar bad starting issues, with 2.5 regards Vern.
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3606
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 19 at 11:10
If the van starts better facing down hill all it really only proves is that the problem is with fuel supply somewhere between the tank and the injectors which is helped by gravity.  But at least that eliminates all the other possibilities for bad starting like coolant temp sensor, glowplugs, starter/battery, valve timing etc.  

The problem can be caused by the low pressure fuel pump, a pump fuse, any small pipe leak up to the filter or the fuel filter connections themselves, the tandem pump, a crack in the head or the injector problem Festa mentioned.  I'd start from the tank (testing the flow from the low pressure pump) and then work my way up to the fuel filter.  Obviously change that, but have a really close look at the seals in the filter connectors for any cracks.  You can buy a simple tester for fuel lines online.  Have a really close look for cracks in the tandem pump casting.  The tandem pump needs a special gauge and adaptor to test if it is ramping up the low pressure from the tank pump ready for the PD units to really increase the pressure to huge levels and finally inject the fuel.  

Don't crank the engine at any time with anything undone after the tandem pump , including the outlet from the tandem pump, the pump itself and especially the injectors.  Dead


Edited by T5 TDI - 24 Jan 19 at 11:48
2004 2.5 174
Back to Top
Verndiesel View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Aug 18
Location: Midlands
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Verndiesel Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 19 at 14:12
Thanks for your advice appreciate it
Back to Top
gbarton View Drop Down
Newbie
Newbie
Avatar

Joined: 12 Nov 16
Location: Chesham
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote gbarton Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 20 at 10:55
Can anyone provide me with the details for the in line fuel check valve discussed. This apparently resolves trhe issues with worn injector bores which crete cold starting issues. Thanks oin advance
Back to Top
gbarton View Drop Down
Newbie
Newbie
Avatar

Joined: 12 Nov 16
Location: Chesham
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote gbarton Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 20 at 10:56
Ready 55 was going to purchase and install the fuel check valve mentioned
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3606
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 20 at 11:30
Fitting a check valve (non-return valve) is only masking the problem.  If you do that it might help with cold starting for a bit but the engine oil will still get diluted with diesel.  Really the only cure if the injectors are moving about enough to make the seals leak is a new head.  I wonder if an engineering firm couldn't sleeve the injector bores because a whole new head equals serious money.  Any repair this way wouldn't be cheap either though.

Edited by T5 TDI - 04 May 20 at 21:35
2004 2.5 174
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site