The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Tech Section.
  New Posts New Posts RSS Feed - Turn control lights issue/help requied
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Turn control lights issue/help requied

 Post Reply Post Reply
Author
Message
vstrglv View Drop Down
Newbie
Newbie


Joined: 07 Apr 18
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote vstrglv Quote  Post ReplyReply Direct Link To This Post Topic: Turn control lights issue/help requied
    Posted: 07 Apr 18 at 21:11
Hi, I am newbie here. My van is Transporter T5 2008. One week ago it's got an issue. When I turn on right turn or left turn switch, there is no any indication on display and on any switching sound. But fortunately turn lights on the car body works. Also there is no display lighting, but many lamps works.
I have scanned by VAG-COM and got this:
 
Chassis Type: 7H - VW Transporter
Scan: 01 02 03 08 09 0B 0D 15 16 17 18 19 1C 22 2D 37 45 46 47 56
          57 6E 76 77 78 7D
 
VIN: WV2ZZZ7HZ8H13xxx5  
-------------------------------------------------------------------------------
Address 01: Engine        Labels: None
   Part No SW: 038 906 016 M    HW: 028 101 185 6
   Component: R4 1,9L EDC G000SG  6278 
   Revision: 12345678    Serial number: VWZ7Z0H629xx08
   Coding: 0151031
   Shop #: WSC 02756 790 00000
1 Fault Found:
18045 - Powertrain Data Bus: Missing Message from Electric Load Controller
            P1637 - 000 -  -
             Freeze Frame:
                    RPM: 1953 /min
                    Torque: 80.0 Nm
                    Speed: 63.0 km/h
                    Load: 33.3 %
                    Voltage: 14.74 V
                    Bin. Bits: 00101000
                    Bin. Bits: 00000000
                    (no units): 0.0
Readiness: 0 0 X X X
-------------------------------------------------------------------------------
Address 03: ABS Brakes        Labels: 7H0-907-37x-ESP.lbl
   Part No SW: 7H0 907 379 R    HW: 7H0 907 379 R
   Component: ESP MK25E1          0104 
   Revision: 00H31001   
   Coding: 0000555
   Shop #: WSC 02756 790 00000
No fault code found.
-------------------------------------------------------------------------------
Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
   Part No: 1C0 909 605 A
   Component: 3C AIRBAG VW51      0010 
   Coding: 13123
   Shop #: WSC 02756 
No fault code found.
-------------------------------------------------------------------------------
Address 17: Instruments        Labels: 7Hx-920-xxx-17.lbl
   Part No: 7H0 920 852 A
   Component: KOMBI+WEGFAHRSP VDO V03 
   Coding: 00103
   Shop #: WSC 00136 
   WV2ZZZ7HZ8H130785     VWZ7Z0H6295508
No Faults Found
  or DTCs not supported by controller
  or a communication error occurred
-------------------------------------------------------------------------------
Address 18: Aux. Heat        Labels: Redir Fail!
   Part No: 7H0 815 071 F
   Component: Standheizung        0209 
   Shop #: WSC 00000 000 00000
1 Fault Found:
00457 - Control Module for Network (J519)
            004 - No Signal/Communication
-------------------------------------------------------------------------------
Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
   Part No: 6N0 909 901
   Component: Gateway K<->CAN    0001 
   Coding: 00006
   Shop #: WSC 02756 
1 Fault Found:
01322 - Control Module for Multi-Function Unit (MFA) (J501)
            49-00 - No Communications
-------------------------------------------------------------------------------
Address 45: Inter. Monitor        Labels: Redir Fail!
   Part No: 7H0 951 171 B
   Component: Innenraumueberw.    2920 
   Coding: 0000021
   Shop #: WSC 02757 790 00000
No Faults Found
  or DTCs not supported by controller
  or a communication error occurred
End   ---------------------------------------------------------------------
Also there is no access to:
Address 09: Cent. Elect.
Address 46: Central Conv.
Need your help!
T5 2018
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3269
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 18 at 18:37
It's a really hard one to guess but since you have no communication with two controllers  it sounds like wiring loom chafed or broken.  However the J519 (under the dash above the driver's feet) has a role in both the indicators and the electrical load management.  They are known to mess around but usually the  fault is the wipers failing.

Just to make matters more confusing both the indicator warning tick and telltale led are within the instrument cluster so that is yet another possibility, but my money is on a damaged loom.  Good luck. Smile



Edited by T5 TDI - 08 Apr 18 at 19:12
2004 2.5 174
Back to Top
vstrglv View Drop Down
Newbie
Newbie


Joined: 07 Apr 18
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote vstrglv Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 18 at 21:51
Thank you very much! There is a video about my T5 start:
 https://youtu.be/-yHanEctJ6Q
Cruise control doesn't work either.
T5 2018
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site