The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Chat
  New Posts New Posts RSS Feed - 2011 T5.1 Interior Lights
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

2011 T5.1 Interior Lights

 Post Reply Post Reply Page  12>
Author
Message
StevenMurray View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Jan 20
Location: Aberdeenshire
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote StevenMurray Quote  Post ReplyReply Direct Link To This Post Topic: 2011 T5.1 Interior Lights
    Posted: 19 Jan 20 at 18:33
Hi All,

I've just bought a T5.1 Panel Van, and the interior lights aren't working. I've tested the bulbs and they're okay. There's 12vdc coming away from Fuse 17 in the middle of the lower fuse box on a red/black wire, but no power appearing at the white plug inside the passenger end cap of the dash on the red/black wire there.

Does anyone know where the red/black wire from the fuse goes to? I'm assuming it goes to some multi way connector for all internal lights and that there may be a disconnect causing the issue. I can see it disappearing into the loom near the scuttle when I took the dashboard pocket out, but shy of dismantling the entire dash, I'm at a loss as to what to check next?

Is it likely to cause an issue if I disconnect the 2 x large connectors on the Body Control Module for 'ringing out' purposes with a multi-meter?

Any help would be most welcome, as just now I'm puddling around in the dark (literally..)

Thanks,

Steve.
2011 VW T5.1 Transporter
Duct Tape & WD40 = Man's Best Friend
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 16:46
Originally posted by StevenMurray StevenMurray wrote:

Hi All,

I've just bought a T5.1 Panel Van, and the interior lights aren't working. I've tested the bulbs and they're okay. There's 12vdc coming away from Fuse 17 in the middle of the lower fuse box on a red/black wire, but no power appearing at the white plug inside the passenger end cap of the dash on the red/black wire there.

Does anyone know where the red/black wire from the fuse goes to?
If yours is the same as mine, Fuse 7 15 Amps Multifunction control module1 (interior lamp)
 I'm assuming it goes to some multi way connector for all internal lights and that there may be a disconnect causing the issue. I can see it disappearing into the loom near the scuttle when I took the dashboard pocket out, but shy of dismantling the entire dash, I'm at a loss as to what to check next?

Is it likely to cause an issue if I disconnect the 2 x large connectors on the Body Control Module for 'ringing out' purposes with a multi-meter?

Any help would be most welcome, as just now I'm puddling around in the dark (literally..)

Thanks,

Steve.
Back to Top
StevenMurray View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Jan 20
Location: Aberdeenshire
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote StevenMurray Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 17:14
Hi Charlie,

Is that fuse one of the ones below the Drinks holder, or are there more fuses near the BCM?
2011 VW T5.1 Transporter
Duct Tape & WD40 = Man's Best Friend
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 17:39
Originally posted by StevenMurray StevenMurray wrote:

Hi Charlie,

Is that fuse one of the ones below the Drinks holder, or are there more fuses near the BCM?

Yes Steven.
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 17:49
This may be of some help to you,
even though it's a later T6 Steven.

Back to Top
StevenMurray View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Jan 20
Location: Aberdeenshire
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote StevenMurray Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 19:36
Cry Unfortunately mine doesn't have a #7 Fuse in either the upper or lower fuse boxes, and doesn't have any contacts in there to accept a fuse..
2011 VW T5.1 Transporter
Duct Tape & WD40 = Man's Best Friend
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (1) Thanks(1)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 20 at 19:57
Each fuse has a couple of contacts on it's back.
They are difficult to see.

If you use one of these
https://www.ebay.co.uk/itm/Circuit-Tester-Cars-Automotive-Light-Probe-Voltage-Pen-Test-Tools-DC-6V-24V-12V/352760946230?_trkparms=ispr%3D1&hash=item522230de36:g:FJoAAOSwdmRdCKkk&enc=AQAEAAACQBPxNw%2BVj6nta7CKEs3N0qXAP9837677ZDqegGRXysFgezDKqHrRGxN82vGsW1cWdp7UIQzlANjGymalgjshdbv2eSqDrCowD%2FqCUZy7yZkIADUnrUrSIfj5D%2F8pDXOY%2BxZpQYfBmkI6LZRW%2BCvyqBwmT%2BVc6CvLE7jFbOku26xYf4GuQSrfTqnvazXbKv5abkWjBIrOr95FQrVbV4nKI6osPaIrZloWIkYVYcH5DTe4Hgzp1tM8crqGr8DSxT%2F%2B3AeHutAlmqKFGqHwedDG%2FDHjXeBNXHCyYwdaexnZlfoNrDSXGgoPktZnd7i5k8Rk9aNAhoGxqzqaoRbxRzUGSyy7KbT4lI3LJpfy8ebSIxl3EX2SWXTZCm5NVGFC6eI6grSffAq3SVRFqyikVtpFiHw3tlUi5sCGZMyxFhpMcD8PysXl5NUncqs93BOZtC6NpdNwUraXnQw4C0DhXkhRjxEuwz7wlbdojdwAxs5NGuaC9AE0TaV7F3xq1tBMMJUrLxSjHc5KrJTkQHf1A6hbxGqp80sHCscdyJEuh76azArzK%2B7faD7pj91KklJ%2BC7tE6Xw6TptZGoTBR7bIx%2Bvsitnqx4lqY8pIQQUX4anEay7sXnqW7TVpD4kYjCphiEfIsAk6cINie6Tnzv7zm26S3L%2FgHnLXE8Sf%2FyVM7qQWZItYtiDhs3QTqt3xE%2BpdK7B08X2xUOkMw3qC7SGOe6zKI6M4m1qzV0h0HCstOfGPWmE%2FPrQGHpx7Jb66Fb5PvQXxTQ%3D%3D&checksum=3527609462304297d22935854a218e50be5b9412bf60&enc=AQAEAAACQBPxNw%2BVj6nta7CKEs3N0qXAP9837677ZDqegGRXysFgezDKqHrRGxN82vGsW1cWdp7UIQzlANjGymalgjshdbv2eSqDrCowD%2FqCUZy7yZkIADUnrUrSIfj5D%2F8pDXOY%2BxZpQYfBmkI6LZRW%2BCvyqBwmT%2BVc6CvLE7jFbOku26xYf4GuQSrfTqnvazXbKv5abkWjBIrOr95FQrVbV4nKI6osPaIrZloWIkYVYcH5DTe4Hgzp1tM8crqGr8DSxT%2F%2B3AeHutAlmqKFGqHwedDG%2FDHjXeBNXHCyYwdaexnZlfoNrDSXGgoPktZnd7i5k8Rk9aNAhoGxqzqaoRbxRzUGSyy7KbT4lI3LJpfy8ebSIxl3EX2SWXTZCm5NVGFC6eI6grSffAq3SVRFqyikVtpFiHw3tlUi5sCGZMyxFhpMcD8PysXl5NUncqs93BOZtC6NpdNwUraXnQw4C0DhXkhRjxEuwz7wlbdojdwAxs5NGuaC9AE0TaV7F3xq1tBMMJUrLxSjHc5KrJTkQHf1A6hbxGqp80sHCscdyJEuh76azArzK%2B7faD7pj91KklJ%2BC7tE6Xw6TptZGoTBR7bIx%2Bvsitnqx4lqY8pIQQUX4anEay7sXnqW7TVpD4kYjCphiEfIsAk6cINie6Tnzv7zm26S3L%2FgHnLXE8Sf%2FyVM7qQWZItYtiDhs3QTqt3xE%2BpdK7B08X2xUOkMw3qC7SGOe6zKI6M4m1qzV0h0HCstOfGPWmE%2FPrQGHpx7Jb66Fb5PvQXxTQ%3D%3D&checksum=3527609462304297d22935854a218e50be5b9412bf60
you can check your fuses.

As the interior light works with the ign off: -

With the ignition off.
If the fuse is live at one check point
but not at the other check point
then it's a dud.

Back to Top
gregozedobe View Drop Down
Vanorak
Vanorak


Joined: 22 Dec 06
Location: Canberra, Oz
Status: Offline
Points: -998339
Post Options Post Options   Thanks (1) Thanks(1)   Quote gregozedobe Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 07:26
My T5 switches off the the interior lights approx 10 minutes after switching the engine off.  Have you tried it with the ignition on ?
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 09:26
Do your interior lights only work 
when the ign is on please Greg?
Back to Top
StevenMurray View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Jan 20
Location: Aberdeenshire
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote StevenMurray Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 10:22
Thanks guys. I've tried with the ignition on, off, engine running etc., etc.

Even sitting in it with the engine running, there's no power at the white socket on the left side of the dash or at the light itself in the roof.

It's either looking like a fault in the BCM, or a loose connection in some hidden location.

I see that some people have wired connector blocks etc. beneath the rubber mats under the front seats. Do all vans have this?

Do any of the interior lights wiring go through here?

Cheers lads for the suggestions so far. :)

Steve.
2011 VW T5.1 Transporter
Duct Tape & WD40 = Man's Best Friend
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 10:49
Back to Top
gregozedobe View Drop Down
Vanorak
Vanorak


Joined: 22 Dec 06
Location: Canberra, Oz
Status: Offline
Points: -998339
Post Options Post Options   Thanks (0) Thanks(0)   Quote gregozedobe Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 11:40
Originally posted by Charlie Dog Charlie Dog wrote:

Do your interior lights only work 
when the ign is on please Greg?

I think my interior lights stay on all the time when the ignition is switched on, but I haven't actually tried it for any length of time.

When the ignition has been switched off for a while they won't switch on unless I close a door, then they stay on for about 10 minutes, then automatically turn off (if I open & close a door, they will come back on for another period).


Edited by gregozedobe - 22 Jan 20 at 11:44
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 13:08
Thanks Greg.
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3549
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 17:41
The J519 (behind the dash on the passenger side) has a role in the interior lights.  I think there is a fuse that is also link to to the J519 so it's vital to test each fuse with a test lamp or meter.  It is best to test them in place because you may cause codes to cause confusion later.  

Another oddity is that the way they work.  With a permanent earth, a switched earth and a live that isn't necessarily live all the time.  I'd definitely start with the other fuses and see if LED bulbs have been added.   

Wash my mouth out with soap Yin Yang but there is an excellent description here -  https://www.vwt4forum.co.uk/threads/switched-earth-in-interior-lights.1279274/    
2004 2.5 174
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 17:50
Originally posted by T5 TDI T5 TDI wrote:

The J519 (behind the dash on the passenger side) has a role in the interior lights.  I think there is a fuse that is also link to to the J519 so it's vital to test each fuse with a test lamp or meter.  It is best to test them in place because you may cause codes to cause confusion later.  

Another oddity is that the way they work.  With a permanent earth, a switched earth and a live that isn't necessarily live all the time.

Normal people believe that if it ain't broke, don't fix it. 

Engineers believe that if it ain't broke, 
it ain't sufficiently complex yet.  

I'd definitely start with the other fuses and see if LED bulbs have been added.   

Wash my mouth out with soap Yin Yang but there is an excellent description here -  https://www.vwt4forum.co.uk/threads/switched-earth-in-interior-lights.1279274/    
Back to Top
StevenMurray View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Jan 20
Location: Aberdeenshire
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote StevenMurray Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 20 at 19:25
Cheers, that's given me a few ideas. I've managed to find my test light so gonna have a go tomorrow night and see what I can find. :)
2011 VW T5.1 Transporter
Duct Tape & WD40 = Man's Best Friend
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jan 20 at 13:35
From my end of the microscope
that there Pandora's Box,
the one T5 TDi calls J519
suffers from Premenstrual Syndrome.

Mine enjoys some mardy days.

Some days J519 flattens my battery.
Some days it doesn't.

I send it to purdah
by switching my interior lights off
when I leave the van for more than a day.

Switching the lights on when I want them,
and off again when I don't is not a big deal.

Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3549
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jan 20 at 21:03
Haha  Pandora's Box!  You mean the one that all the evil things came out of?   Sounds about right for the J519!  Or did you mean this one from 1975?   Much better ;-) 



Edited by T5 TDI - 23 Jan 20 at 21:06
2004 2.5 174
Back to Top
Charlie Dog View Drop Down
Yardie
Yardie


Joined: 07 Aug 19
Status: Offline
Points: 256
Post Options Post Options   Thanks (0) Thanks(0)   Quote Charlie Dog Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 20 at 08:01
I tossed up between the Greek 'un
and Room 101 T5.

In hindsight, Room 101 
does the biz better.
Back to Top
gregozedobe View Drop Down
Vanorak
Vanorak


Joined: 22 Dec 06
Location: Canberra, Oz
Status: Offline
Points: -998339
Post Options Post Options   Thanks (0) Thanks(0)   Quote gregozedobe Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 20 at 08:05
BTW I've been running LED interior lights in my van for over 10 years with no problems.  They must be better quality than the one I put in the cargo bay of my Golf R wagon, it has started to intermittently fail after only 2 years :(

The only oddity I've noticed in the van is they give a faint glow if switched on after the "expired timer forced off thing", if switched off they are totally off (no glow at all).


Edited by gregozedobe - 24 Jan 20 at 08:08
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site