The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Wheel help
  New Posts New Posts RSS Feed - Fitting replica audi wheels, please help!!!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Fitting replica audi wheels, please help!!!

 Post Reply Post Reply
Author
Message Reverse Sort Order
adampeck1 View Drop Down
Groupie
Groupie


Joined: 10 May 09
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote adampeck1 Quote  Post ReplyReply Direct Link To This Post Topic: Fitting replica audi wheels, please help!!!
    Posted: 26 Jun 09 at 12:12

nice one, thanks guys.

As always really appreciate the help Smile

 
Adam
Back to Top
rustydubs View Drop Down
Yardie
Yardie
Avatar

Joined: 23 May 05
Location: sunny cornwall
Status: Offline
Points: 797
Post Options Post Options   Thanks (0) Thanks(0)   Quote rustydubs Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jun 09 at 00:48
i had a few mm clearence with a set of merc rims.  wasnt a prob!
Back to Top
Steve B View Drop Down
Vanorak
Vanorak


Joined: 26 Apr 05
Location: Mong free zone
Status: Offline
Points: 13190
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve B Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 09 at 18:11
15mm spacer.
Back to Top
adampeck1 View Drop Down
Groupie
Groupie


Joined: 10 May 09
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote adampeck1 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 09 at 17:52
Hi Guys
 
I have bought a set of replica audi rs4 17" wheels for my 1986 T3
 
the rims are 17" 7.5j  112 x 5  offset 42
 
i am a little worried about fitment, i don't have tyres yet but have just ordered for fitment tomorrow 225/45/17 for the front but not sure.
 
basically i have just had the centres bored out to fit my hubs and thats all good but when holding the wheel (without tyre) against the hub with a 10mm spacer the inside of the rim looks really close to the top suspension arm/shock mount, not leaving barely any clearance. is this usual? before i get rubber put on, or should i think about skinnier tyres or just write the job off as they may just be too bigger rims etc etc?
 
any help would be greatly appreciated
 
Cheers
Adam
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site