The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT1 chat
  New Posts New Posts RSS Feed - Speedo Kaputt
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Speedo Kaputt

 Post Reply Post Reply
Author
Message
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Topic: Speedo Kaputt
    Posted: 14 Oct 08 at 20:41
After a trip to my friendly mechanic to sort a few other problems I've been told that the reason the speedo is no longer working is down to a small nylon/plastic cog inside the gearbox which is quote "chewed to Censored" - I'm sure I've read something similar on here a while ago but I can't find it. Can anyone shed any light on what this part is/what the chances of finding a new one are/how difficult it is to replace?
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
AndyT View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 08
Location: Ammanford
Status: Offline
Points: 2274
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyT Quote  Post ReplyReply Direct Link To This Post Posted: 14 Oct 08 at 22:12
I remember the post as well but I can't find it either (so far).
Irritating cos I'm sure it was a fairly simple job.
Try using the Advanced Search and selecting the LT forums, should narrow down the search results somewhat. You might think of a search term that finds the post.
You could also check out the gearbox diagrams to find the part number/description.
LT28 1979 2.0 Pampas Nevada Camper LPG 93K, 1980 T3 A/C Camper 98K,1994 RRC 3.9 LPG 120k , 1998 Audi A6 Est 2.5 V6 diesel 127k

Back to Top
Andy Mel View Drop Down
Groupie
Groupie
Avatar

Joined: 29 May 07
Location: United Kingdom
Status: Offline
Points: 96
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andy Mel Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 08 at 13:22
Hi Guys,
 
it was probably my post!! The only way to fix it appears to be to by removing the bell housing (back) of the gearbox - quite an undertaking to fix a bit of plastic!! I have just been sticking my satnav in my van instead in the meantime, although its still on the list of things to get done...
 
You should be able to tell by removing the speedo cable at the gearbox end and sticking your finger in! In my case there is nothing left of the drive gear inside.. Haven't tried to source the internal gear yet but when i was initially fault finding i got the gear that sits on the end of the cable (if you are still following!!) easily enough from a local vw garage.
 
Hope this helps
 
Andy
Back to Top
Russ Milverton View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 21 Oct 08
Location: Bath
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russ Milverton Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 08 at 22:47
Hi
The speedo cable enters at the rear of the gearbox (passengers side) remove the 10mm bolt holding a clamp to the tail of the box, pull this out & the nylon gear is easily removed.
They are colour coded though for different diff ratio.
 
Russ
Russ
Back to Top
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 08 at 22:58
Nice one Russ - I'll take a look as soon as I have time!
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
AndyT View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 08
Location: Ammanford
Status: Offline
Points: 2274
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyT Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 08 at 01:33
Hi Russ,

Welcome to the brick-yard, 1st post and you've made someone happy!!

Nice one mate

Cheers

Andy
LT28 1979 2.0 Pampas Nevada Camper LPG 93K, 1980 T3 A/C Camper 98K,1994 RRC 3.9 LPG 120k , 1998 Audi A6 Est 2.5 V6 diesel 127k

Back to Top
Russ Milverton View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 21 Oct 08
Location: Bath
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russ Milverton Quote  Post ReplyReply Direct Link To This Post Posted: 24 Oct 08 at 21:17
Thanks
Hopefully fist of many
 
Russ
Russ
Back to Top
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 09 at 17:33
Well finally got round to having a look at the speedo...

Is this the bit I need to replace? Fits on the end of the speedo cable... looks a bit chewed..

Any ideas where I might get a replacement?
 
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
AndyT View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 08
Location: Ammanford
Status: Offline
Points: 2274
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyT Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 09 at 01:42
Suspect VAG only for this one, unless someone can pop down to the breakers for you.
Nothing around here so can't help, sorry mate.
LT28 1979 2.0 Pampas Nevada Camper LPG 93K, 1980 T3 A/C Camper 98K,1994 RRC 3.9 LPG 120k , 1998 Audi A6 Est 2.5 V6 diesel 127k

Back to Top
Andy Mel View Drop Down
Groupie
Groupie
Avatar

Joined: 29 May 07
Location: United Kingdom
Status: Offline
Points: 96
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andy Mel Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 09 at 11:03
Hi Guys,

VAG should indeed sort you out, i got one for my van before discovering the drive inside the box was the culprit!!

Andy
Back to Top
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 09 at 21:12
Excuse my stupidity but how to do I order from "VAG"? I've been on the VAGCAT website but can't see anywhere to order anything...
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
mat_the_cat View Drop Down
Vanorak
Vanorak
Avatar

Joined: 06 May 09
Location: North Wales
Status: Offline
Points: 1862
Post Options Post Options   Thanks (0) Thanks(0)   Quote mat_the_cat Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 09 at 22:13
If you get the part no. from VAGCAT, then phone up your local main stealer they should be pleased they don't have to look it up themselves! WIth a bit of luck and a smile you can probably get 10% off the price as well, as they seem willing to discount parts with it being an older vehicle.
If you have problems, post again on here and I might be able to get one from an LT35 in the local yard for you. But probably best to get new as I have no idea of the condition of the one in the van, or whether it is the right ratio.
Mid engined, 6 cylinder, turbocharged 2 seater - it can only be a VW LT!
Back to Top
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 09 at 18:25
Hi Mat,

Thanks for the reply - i tried the "main stealer" LOL in Derby - no joy! Maybe they're a bit crap, but as I understand it, all parts enquiries go through a central call centre.

I'm after the black one - part no: 281 957 821 D

Anybody know if speedo failure = MOT failure?

Any help much appreciated!!

Cheers,
Pete



Edited by AudioWizard - 15 May 09 at 18:27
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
Butternut boy View Drop Down
Yardie
Yardie
Avatar

Joined: 10 Jun 08
Location: Minginchester
Status: Offline
Points: 443
Post Options Post Options   Thanks (0) Thanks(0)   Quote Butternut boy Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 09 at 18:47
I take it you've tried GSF????

That worm drive doesn't look too bad from here you know mate... could be wrong obviously... but you could try this to be sure.

Disconnect the speedo cable from the back of the instrument panel, get yourself a can of WD40 with the little red straw on.... and empty most of it inside the cable outer.... could be the cable's gunked/seized up in there.

MOT's depend on the rolling road I guess but don't remember seeing it on the checklist.
You nod yer ed n I'll it' it     
Back to Top
AudioWizard View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Aug 08
Location: Nottingham
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote AudioWizard Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 09 at 00:03
Cheers Butternut boy - I'll attack it with some WD40 tomorrow and see if it helps!
1997 T4 1.9TD - Self-Build Camper in progress
Back to Top
mat_the_cat View Drop Down
Vanorak
Vanorak
Avatar

Joined: 06 May 09
Location: North Wales
Status: Offline
Points: 1862
Post Options Post Options   Thanks (0) Thanks(0)   Quote mat_the_cat Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 09 at 00:40
It's not part of the MOT, although it is a legal requirement to have a working speedo. HmmmConfused

Do I understand you right - you phone your dealer and get a central call centre? It's different over here...you actually get to speak to the guy in parts so haven't had any problems. They usually have to order in LT parts, sometimes back order from Germany for tricky stuff like body panels but never longer than a week or two.
Mid engined, 6 cylinder, turbocharged 2 seater - it can only be a VW LT!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site