The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T4 Section. > T4 Chat
  New Posts New Posts RSS Feed - T4 Engine changed to 1.8 L petrol  Idling issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

T4 Engine changed to 1.8 L petrol Idling issue

 Post Reply Post Reply
Author
Message
stefan.chevalier View Drop Down
Newbie
Newbie


Joined: 05 Jul 19
Location: Lyminge
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote stefan.chevalier Quote  Post ReplyReply Direct Link To This Post Topic: T4 Engine changed to 1.8 L petrol Idling issue
    Posted: 05 Jul 19 at 11:21
Hi guys,  I'm thinking of buying a VW T4 Westfalia 1991  that has been advertised as having an idle issue from cold. The current owner tells me the previous owner replaced the stock 2.0 L petrol engine for a more modern 1.8 L petrol VAG engine. Since the engine change it has never idled until warm, apparently it idles correctly once warm. My question is has anyone come across this before. I'm wondering if this is a common issue when doing this swap and if there's a known fix. I believe the current owner has tried replacing the ECU which has not resolved the issue. It's almost as if it's missing a signal from somewhere.

I understand that without specific details of the current set up it's next to impossible to comment / diagnose. Just wondering if anyone has heard of this before.

Thanks in advance 
Stefan
 
Stefan
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site