The Brick-yard Homepage Brickwerks
Forum Home Forum Home > The Brickyard > The Bus Park
  New Posts New Posts RSS Feed - T3 Autosleeper low top  - the return!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

T3 Autosleeper low top - the return!

 Post Reply Post Reply Page  <1 345
Author
Message
club joker 84 View Drop Down
Groupie
Groupie


Joined: 21 Jul 09
Location: Cornwall
Status: Offline
Points: 127
Post Options Post Options   Thanks (0) Thanks(0)   Quote club joker 84 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 17 at 22:15
Good work on the speed sensor Wink.  Glad to hear it is working for you!

Ben
Back to Top
fufflenarnia View Drop Down
Vanorak
Vanorak
Avatar
#1 Cable Shift Bitch

Joined: 04 Sep 10
Location: Redhill, Surrey
Status: Offline
Points: 1337
Post Options Post Options   Thanks (0) Thanks(0)   Quote fufflenarnia Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 17 at 22:28
Yes, many thanks for that.
Back to Top
fufflenarnia View Drop Down
Vanorak
Vanorak
Avatar
#1 Cable Shift Bitch

Joined: 04 Sep 10
Location: Redhill, Surrey
Status: Offline
Points: 1337
Post Options Post Options   Thanks (0) Thanks(0)   Quote fufflenarnia Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jul 17 at 20:18
Had a weekend with vcds, initially trying to fix the hall sensor and other error codes but made them worse.

Wouldn't even run properly. After a bit of head scratching I suspected the engine multiplug, it had been damaged by the guys who rem9ved the engine. A good spray with Wurth Contact ol sorted it and error codes came up as:

The maff is shit so that's unplugged hence the code, new one on order.
Also a pleasant surprise:


Now I need to work out how to use that to the best effect...

Edited by fufflenarnia - 02 Jul 17 at 21:32
Back to Top
rowlesy View Drop Down
Vanorak
Vanorak
Avatar
murdered the murderwagen

Joined: 09 Oct 05
Location: up unit!
Status: Offline
Points: 6333
Post Options Post Options   Thanks (0) Thanks(0)   Quote rowlesy Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jul 17 at 21:06
ooh its you on faceache! that is a nice surprise........ (cam) i take it they couldnt figure out how to get the plug off so resorted to molegrips to get it off? have you got earths to engine? one at t68 to end of cylinder head around water outlet one off coil to rocker-cover and another (for good measure) from earth point on block to chassis or battery? to have that many faults in one hit i would say an earth or two is missing or very poor connection.
UberFukz broke another!       sucky sucky five dollah!

always out numbered never out gunned!    RWS welding 07846 380 467 (worcs)
Back to Top
fufflenarnia View Drop Down
Vanorak
Vanorak
Avatar
#1 Cable Shift Bitch

Joined: 04 Sep 10
Location: Redhill, Surrey
Status: Offline
Points: 1337
Post Options Post Options   Thanks (0) Thanks(0)   Quote fufflenarnia Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jul 17 at 21:19
Yup, twas me.

The second shot of vcds was wrong above, now updated.

Yes, it's well earthed. The earth leads were fitted before the fuel pipes!
It is all down to the multi plug, they ripped the cable out of the lambda sensor too. I though getting them to remove it would save me the effort - how wrong can you be!

The cam looks like it could be fun:



Solid line is standard cam, dotted line is 272 cam. Torque and bhp

Edited by fufflenarnia - 02 Jul 17 at 21:34
Back to Top
rowlesy View Drop Down
Vanorak
Vanorak
Avatar
murdered the murderwagen

Joined: 09 Oct 05
Location: up unit!
Status: Offline
Points: 6333
Post Options Post Options   Thanks (0) Thanks(0)   Quote rowlesy Quote  Post ReplyReply Direct Link To This Post Posted: 03 Jul 17 at 21:30
you can suffer lumpy tick over but hey power comes at a price!
UberFukz broke another!       sucky sucky five dollah!

always out numbered never out gunned!    RWS welding 07846 380 467 (worcs)
Back to Top
fufflenarnia View Drop Down
Vanorak
Vanorak
Avatar
#1 Cable Shift Bitch

Joined: 04 Sep 10
Location: Redhill, Surrey
Status: Offline
Points: 1337
Post Options Post Options   Thanks (0) Thanks(0)   Quote fufflenarnia Quote  Post ReplyReply Direct Link To This Post Posted: 04 Jul 17 at 06:31
I didn't even notice when I bought the engine, it's not lumpy at all. I guess the penalty will come with the mpg,

From the drives I've had in it, there is a power band in higher revs, but it was cutting at 5k, so I couldn't make the most of them, there was still plenty of low torque.
Back to Top
 Post Reply Post Reply Page  <1 345
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site