The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Chat
  New Posts New Posts RSS Feed - Surging, black smoke + power loss
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Surging, black smoke + power loss

 Post Reply Post Reply
Author
Message
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Topic: Surging, black smoke + power loss
    Posted: 10 Jun 10 at 19:24
I have a t5 1.9tdi 104, 179,000miles and it's due a interim service. When driving I get black smoke coming out the exhaust, power loss and surging.

I have checked the airbox and seems clear.

Any ideas?

Thanks in advance
alex
Back to Top
energysolutions View Drop Down
Vanorak
Vanorak
Avatar

Joined: 02 Dec 08
Location: Earth (For Now)
Status: Offline
Points: 3684
Post Options Post Options   Thanks (0) Thanks(0)   Quote energysolutions Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 19:30
MAF on its way out?
 
VAG COM would be your best bet with an issue like this 
!!Never Eat Yellow Snow!!
Back to Top
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 19:36
Maf? What's that? Is it expensive?
Back to Top
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 19:36
Oh what's vag com?
Back to Top
energysolutions View Drop Down
Vanorak
Vanorak
Avatar

Joined: 02 Dec 08
Location: Earth (For Now)
Status: Offline
Points: 3684
Post Options Post Options   Thanks (0) Thanks(0)   Quote energysolutions Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 19:49
MAF = Mass Air Flow meter, basically it measures how much air is coming into the engine and adjusts the fuel mixture accordingly
 
VAG COM/VCDS is a diagnostic tool that connects to the OBD port on your van and can read fault codes/test various components for correct operation
 
Without it you`re only guessing.......
 
!!Never Eat Yellow Snow!!
Back to Top
Albal View Drop Down
Yardie
Yardie
Avatar

Joined: 15 Nov 07
Location: French Alps
Status: Offline
Points: 398
Post Options Post Options   Thanks (0) Thanks(0)   Quote Albal Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 19:49
Long shot but could be the cam-belt tensioner.

My old man has a Mk4 Golf with the 1.9 engine and the cam-belt tensioner went causing symptoms very similar to the ones you describe.
Back to Top
SteK View Drop Down
Groupie
Groupie
Avatar

Joined: 24 Apr 08
Location: North West
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote SteK Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 10 at 23:33
EGR?
Back to Top
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 10 at 13:27
Took it into garage today. Turbo and intercooler leaking oil. £1850 for new parts.:(

Anyone know of a good garage which does reconditioned parts?

Thanks
Back to Top
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 10 at 15:54
I was thinking into why my turbo has gone and stumbled across oil. I have been using vw 504 00. Is this the correct type. Also my garage has charged me for 4L of oil. I thought they took more like 7? They have used 5w40. Is this correct.

I really want to use the correct type.

Thanks again for the swift help.
Back to Top
fantasam View Drop Down
Groupie
Groupie
Avatar

Joined: 12 Dec 09
Location: Luxembourg
Status: Offline
Points: 162
Post Options Post Options   Thanks (0) Thanks(0)   Quote fantasam Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jun 10 at 06:02
Originally posted by clark282 clark282 wrote:

Took it into garage today. Turbo and intercooler leaking oil. £1850 for new parts.:
 
They're 'avin a larf'. The intecooler can't leak oil because there is no oil supply to it! A replacement turbo can be had for around £500. However, it is quite normal to find oil in the air induction system so I reckon they might be barking up the wrong tree anyway.
 
Might be better to pursue the cheaper options first to see if that cures the problem, ie MAF, cam belt tensioner, etc.
Man of few words, many farts
Back to Top
clark282 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 09 Mar 10
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote clark282 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jun 10 at 13:37
my mistake, they said that when they got it on the ramp the turbo is leaking oil and it will need a intercooler as well. I know nothing about mechanics. Ill ring the garage and ask about the easy solutions first.
Back to Top
black5 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 08 Jun 10
Location: wigan
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote black5 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jun 10 at 23:54
mine has just started to show the same symptoms at 85k.
Had it looked at .Intercooler looks to have a leak as there is a fair amount of oily stuff at front of van,will know more by monday,My man reckons turbo should be fine but so far only done visual inspection.
6yrs more or less trouble free til now so could be time to look for another.
Back to Top
fantasam View Drop Down
Groupie
Groupie
Avatar

Joined: 12 Dec 09
Location: Luxembourg
Status: Offline
Points: 162
Post Options Post Options   Thanks (0) Thanks(0)   Quote fantasam Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 10 at 09:44
Originally posted by black5 black5 wrote:

mine has just started to show the same symptoms at 85k.
Had it looked at .Intercooler looks to have a leak as there is a fair amount of oily stuff at front of van,will know more by monday,My man reckons turbo should be fine but so far only done visual inspection.
6yrs more or less trouble free til now so could be time to look for another.
The intercooler is a heat exchanger similar to the radiator, so any leak from it will allow pressurised air to escape from within, possibly along with a small amount of oil. Any leak from the induction system should also be a noticeable hissing noise caused by the escaping air, particularly when the engine is working hard, such as when accelarating hard or flogging the van up an incline at moderate speed. 
I would suggest checking the integrity of the air ducting and connections first to make sure they're all intact before tackling the intercooler. These connections are prone to failure and a loss of air pressure in the induction system could lead insufficient air for combustion and black smoke from the exhaust as a result. The ducting is also considerably cheaper and easier to replace than the intercooler/turbo!
Man of few words, many farts
Back to Top
black5 View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 08 Jun 10
Location: wigan
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote black5 Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 10 at 10:56
thanks for the reply.You have basically confirmed what i have just been told by the guy who is going to fix it.He is a good mate and a mechanic who will repair rather than replace if he can.He has done some research and thinks that it may be as you say or perhaps a seal  on the intercooler .Van is going back to him early next week so he can strip down and check it out.will lose van for  a day or so but i can manage.
Back to Top
OOO 2 LOW View Drop Down
Groupie
Groupie

i had a 174 T5 you know..or was it a T4?

Joined: 30 May 10
Location: Cornwall
Status: Offline
Points: 201
Post Options Post Options   Thanks (0) Thanks(0)   Quote OOO 2 LOW Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 10 at 22:44
Sounds very much like your turbo boost pipe is not secure, that will lose power and black smoke like hell, quick check where the rubber meets the cast alloy pipe, the spring clip is prone to failure.
Backing Britain -- Use as much fuel as I can
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site