The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT, Crafter & Sprinter Tech
  New Posts New Posts RSS Feed - "Smokin Baby"
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

"Smokin Baby"

 Post Reply Post Reply
Author
Message
THE WONDER BUS View Drop Down
Groupie
Groupie

Tetchy.

Joined: 02 Oct 09
Location: WALSALL
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote THE WONDER BUS Quote  Post ReplyReply Direct Link To This Post Topic: "Smokin Baby"
    Posted: 13 Dec 09 at 17:18
1986 TD 2.4 Smokes for first 5 minutes [grey/white],Then clears,is this normal,can i reduce it a bit!??,Runs great just scary when u start it up .
1994 Westfalia Florida "BIG Z"
Back to Top
paulr View Drop Down
Yardie
Yardie


Joined: 20 Sep 09
Location: Staffs
Status: Offline
Points: 322
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulr Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 09 at 17:22
Don't know about the turbo diesels but normal diesels do that. I wouldn't worry about it.
www.flexiblesanders.co.uk
Back to Top
Chappy View Drop Down
Vanorak
Vanorak
Avatar
Arriba! Yii-hah!

Joined: 08 Jul 07
Location: North O'Cardiff
Status: Offline
Points: 5062
Post Options Post Options   Thanks (0) Thanks(0)   Quote Chappy Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 09 at 17:36

Check glowplugs for operation and serviceability.  Any idea when they were last checked/serviced?

Lumpy starts and initial rough running that clears when warm can be a sign of weak or non functioning glowplugs.  May be that you have one or even few that are dead, which will give a lumpy start and initial running.

Easiest way to check is to work your way back from the plugs. i.e. check that you get juice at the plugs first, then have 'em out one by one and check for condition and operation. 

 

 
Back in the slow lane, yeah!
Back to Top
THE WONDER BUS View Drop Down
Groupie
Groupie

Tetchy.

Joined: 02 Oct 09
Location: WALSALL
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote THE WONDER BUS Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 09 at 18:18
Thanks,starts really well even when left a few weeks,are the plugs easy enough to get hold of at any motorfactors!
1994 Westfalia Florida "BIG Z"
Back to Top
Chappy View Drop Down
Vanorak
Vanorak
Avatar
Arriba! Yii-hah!

Joined: 08 Jul 07
Location: North O'Cardiff
Status: Offline
Points: 5062
Post Options Post Options   Thanks (0) Thanks(0)   Quote Chappy Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 09 at 18:27

Haven't got any experience of the LT, but my T3 was similar. Started on the button but was lumpy and smoked when starting from cold.

If yours starts and runs well, but just smokes it may be more indicative of something else.

The JX in my T3 used to start fine, bit smoky but had a rock solid idle.  It was massively improved after new plugs and a slight timing adjustment.

But, it also used leave a nice trail of white smoke when pulling away, and used to do this for about 5 mins.  Turned out it was a leaky turbo seal, which (I guess) sealed up when warm.  I changed the turbo and it stopped immediately.

If you want to have a look at the plugs anyway, then they should be avail from most factors, or from Brickwerks of course Big smile

I'm sure someone who's got more LT experience will be along to give a better diagnosis Tongue
 

    

 
Back in the slow lane, yeah!
Back to Top
icky View Drop Down
Vanorak
Vanorak
Avatar

Joined: 01 Jun 06
Location: Windlesham
Status: Offline
Points: 1424
Post Options Post Options   Thanks (0) Thanks(0)   Quote icky Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 09 at 15:21
Are you using the cold start / anti smoke device on the dashboard?
 
It's that little round knob on the bottom right hand side, it should pull out about 3 inches - that stops mine smoking
Engine cranes = the ultimate tool to test the tensile strength of Everything you didn't disconnect!

- 2000 MK4 Golf GT TDi
- 1994 LT Panel Van
- 1997 LT Minibus
- 1984 Volvo/VanHool Alizee
Back to Top
THE WONDER BUS View Drop Down
Groupie
Groupie

Tetchy.

Joined: 02 Oct 09
Location: WALSALL
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote THE WONDER BUS Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 09 at 19:17
The cable has broke,i can adapt a hand throttle i have to repair it tho,i thought that was just to boost revs when it were cold,Gonna try it tho and i really appreciate youre knowledge Thanks.
1994 Westfalia Florida "BIG Z"
Back to Top
Chappy View Drop Down
Vanorak
Vanorak
Avatar
Arriba! Yii-hah!

Joined: 08 Jul 07
Location: North O'Cardiff
Status: Offline
Points: 5062
Post Options Post Options   Thanks (0) Thanks(0)   Quote Chappy Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 09 at 20:13
Originally posted by THE WONDER BUS THE WONDER BUS wrote:

The cable has broke,i can adapt a hand throttle i have to repair it tho,i thought that was just to boost revs when it were cold,Gonna try it tho and i really appreciate youre knowledge Thanks.


It adjusts pump timing a little to aid cold starting. Tongue
Back in the slow lane, yeah!
Back to Top
THE WONDER BUS View Drop Down
Groupie
Groupie

Tetchy.

Joined: 02 Oct 09
Location: WALSALL
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote THE WONDER BUS Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 09 at 20:11
Thanks,...........Youre a Legend!!,it works Merry Christmas!!
1994 Westfalia Florida "BIG Z"
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site