The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Tech help
  New Posts New Posts RSS Feed - Running hot
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Running hot

 Post Reply Post Reply
Author
Message
ericthebeetle View Drop Down
Not Quite Newbie
Not Quite Newbie


Joined: 20 Jun 12
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote ericthebeetle Quote  Post ReplyReply Direct Link To This Post Topic: Running hot
    Posted: 10 Jul 18 at 10:38
My 1988 T3 is running hot, temperature needle almost all the way over when the fan cuts in.
New coolant in, no leaks, all the air seems to be out of the system [ I jacked up the front, heater on full, expansion cap of and ran it at about 1800 rpm till all the air bubbles came out of the radiator bleed screw till I saw pure coolant coming out ].
Then I unplugged the fan switch at the radiator, it's a 3 pin plug so I'm presuming it's a two speed fan.
I used a bit of wire and tried the three ways to connect the fan only came on in one position when I figure it should have turned on in two positions.
Is my problem with the fan or is there a relay somewhere and what parts would I be looking to buy?
I haven't pulled anything out yet so don't know what my part looks like exactly but I was wondering how you identify a two speed motor when looking at parts on line and is the fan two speed or is it a single speed motor made two speed by some switching arrangement.
I'm just trying to get my head right instead of steaming in and making the problem worse as I've done before.

any help would be appreciated

cheers
Back to Top
Pete Westy View Drop Down
Yardie
Yardie


Joined: 16 Aug 07
Location: Under the van
Status: Offline
Points: 562
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pete Westy Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 18 at 17:17
On my 1990 JX the 1st stage should come on at 95 degrees. The motor is fed via two big resistors underneath the front grill behind the headlamps. The next stage comes on at 110 degrees when a relay shorts out the resistors, giving full voltage to the motor (which sounds like a helicopter when running). You know its running then!
You could try checking at the resistors when it's hot to make sure you get voltage on both sides. If the resistor was open circuit, you wouldn't get the fan running at low speed but it would come on at the high temp when the relay shorted out the non functioning resistor. I think the diesel might have different resistors to petrol variants as the fan motor is bigger.
Pete



I've spent so much time under the Atlantic I'm changing my name to Titanic.
Back to Top
rowlesy View Drop Down
Vanorak
Vanorak
Avatar
murdered the murderwagen

Joined: 09 Oct 05
Location: up unit!
Status: Offline
Points: 6446
Post Options Post Options   Thanks (0) Thanks(0)   Quote rowlesy Quote  Post ReplyReply Direct Link To This Post Posted: 14 hours 39 minutes ago at 15:09
do you know if your temp sender is reading correct? just because it says its hot does not mean it is actually hot.

UberFukz broke another!       sucky sucky five dollah!

always out numbered never out gunned!    RWS welding 07846 380 467 (worcs)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site