Print Page | Close Window

four ways

Printed From: The Brick-yard
Category: LT, Crafter & Sprinter Section
Forum Name: LT, Crafter & Sprinter Tech
Forum Description: All LT, Crafter & Sprinter tech related stuff in here
URL: http://www.brick-yard.co.uk/forum/forum_posts.asp?TID=94271
Printed Date: 18 Jan 20 at 14:32
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: four ways
Posted By: Speshulbrew
Subject: four ways
Date Posted: 18 Oct 19 at 17:44
operating my indicators ,left or right ,all my four ways come on !Anyone else had this issue ,any advice greatly appreciated



Replies:
Posted By: nooberdoober
Date Posted: 20 Oct 19 at 10:49
Bad earth under the washer bottle?  Duff connections in the gubbins that make up the actual switch inside the steering column?  Funky relay? 

-------------
I got me a 2.4 straight Six......and it's a soundin JUICY!

1984 LT40 2.4 petrol Coachbuilt Autotrail Motorhome


Posted By: Speshulbrew
Date Posted: 20 Oct 19 at 11:18
thanks mate i,ll ave a look at it,pain in the arse tho ha ha 


Posted By: nooberdoober
Date Posted: 20 Oct 19 at 11:38
Check the earth's first,  then the relay.  I keep a spare one just in case.  You can find them on eBay. In my experience,  most old LTs suffer from the rot in each bottom corner of the windscreen.  So essentially you get a nice rotted hole right above your fuse box on the left and right above a cluster of earth's behind the washer bottle on the right.  Most of the time you won't know you've got the rot until you have the screen out but a good indicator is the condition of the drivers floor pan.  Perhaps the earth's are a bit corroded.  The fuse box is partially protected from drips by an additional metal plate welded above it and below the problem area on the bottom left of the screen so that doesn't tend to get wet. I've had a few relays go bad though.  I bet it's one of the two. 

-------------
I got me a 2.4 straight Six......and it's a soundin JUICY!

1984 LT40 2.4 petrol Coachbuilt Autotrail Motorhome


Posted By: Speshulbrew
Date Posted: 21 Oct 19 at 08:33
thanks mate ,wheres the relay located on LT2 ? Spesh 


Posted By: tellytubby
Date Posted: 21 Oct 19 at 19:26
On an LT2 I'd be thinking the switch unit on the steering column.  Comes as a whole unit with all the stalks and the hazard switch.  I got mine for about £40 new on ebay.  5 minute swap...

TT


Posted By: Speshulbrew
Date Posted: 21 Oct 19 at 19:49
many thanks TT 


Posted By: Speshulbrew
Date Posted: 21 Oct 19 at 20:28
whats the score with replacing the switch mate ? Steering wheel off etc     spesh 



Posted By: tellytubby
Date Posted: 21 Oct 19 at 20:48
Oooh, you've put me on the spot there!

Can't remember exactly but think probably yes.  Other than that its a couple or 4 screws holding the trim and the switch on.

My symptoms were extremely rapid indicator flashing or just no indicators at all.  Not ideal with a 300 mile motorway journey home...


Posted By: Speshulbrew
Date Posted: 21 Oct 19 at 21:04
ha ha nice one TT just priced one up on fleabay , you were spot on price £40    thanks again 


Posted By: Speshulbrew
Date Posted: 14 Nov 19 at 18:19
just bought a switch off fleabay TT ,all my indicators started working again on the old switch but the normal speed wipers gone off,anyway gunna change it over tomorrow, do you know offhand what size the steering wheel nut is ? biggest ive got is 22mm but thats too small 


Posted By: tellytubby
Date Posted: 14 Nov 19 at 23:15
24mm I think but can't guarantee as it was a few years back.  I only have 27 and 32mm sockets larger than that anyway...

Hope it does the trick.

TT


Posted By: Speshulbrew
Date Posted: 14 Nov 19 at 23:50
many thanks mate 



Posted By: Speshulbrew
Date Posted: 06 Dec 19 at 13:15
mate ,ive had the steering wheel off 27mm socket,and the plastic cowls but i,m stuck on what to do to next, get the indicator switch off?Does the fuse box have to come off,there,s a stud holding the fuse box on but it wont move !Any advice appreciated   Spesh


Posted By: mojo
Date Posted: 06 Dec 19 at 19:52
Yep, fuse box has to come off. check out the vid, should help.
https://vimeo.com/377861445" rel="nofollow - https://vimeo.com/377861445


-------------
2006 LT35 TDI 109 AVR


Posted By: Speshulbrew
Date Posted: 08 Dec 19 at 15:27
many thanks Mojo


Posted By: Speshulbrew
Date Posted: 18 Dec 19 at 22:02
sorted Mojo thanks mate




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net