The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Tech help
  New Posts New Posts RSS Feed - Oil light not on until engine runs
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Oil light not on until engine runs

 Post Reply Post Reply
Author
Message
jaber View Drop Down
Groupie
Groupie
Avatar

Joined: 25 Sep 14
Location: derbyshire
Status: Offline
Points: 174
Post Options Post Options   Thanks (0) Thanks(0)   Quote jaber Quote  Post ReplyReply Direct Link To This Post Topic: Oil light not on until engine runs
    Posted: 11 May 19 at 18:46
hi just a quick one just installed a nice little jx in me van got her running, switch ignition on, no oil light start engine oil light comes on and stays on, tried another switch same symptoms, earths the wire to switch light comes on, it’s almost like it’s working in reverse of what it should do, any thoughts would be greatly appreciated.

Steve 
take yer time there's a second prize
Back to Top
jaber View Drop Down
Groupie
Groupie
Avatar

Joined: 25 Sep 14
Location: derbyshire
Status: Offline
Points: 174
Post Options Post Options   Thanks (0) Thanks(0)   Quote jaber Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 19 at 19:44
‘‘Twas switch changed em both sorted
take yer time there's a second prize
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site