The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Tech help
  New Posts New Posts RSS Feed - Noisy tappet
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Noisy tappet

 Post Reply Post Reply
Author
Message
unclegee View Drop Down
Newbie
Newbie


Joined: 09 Apr 18
Location: East Sussex
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclegee Quote  Post ReplyReply Direct Link To This Post Topic: Noisy tappet
    Posted: 11 Jan 19 at 12:27
Hi folks, newbie here, first post and I'm asking for help, sorry!
 
 
Our T3 1.9DG, bought in May last year, has a noisy tappet on the right hand side of the engine.
 
On inspection, cylinder no. two exhaust valve, at TDC, was making no contact at all with the adjuster screw. There is some pitting in the screw and the stem seems okay but there's enough meat on the screw to adjust in two turns from 'light contact' even though the top of the screw is almost level with the top of the locknut.
 
However, and I think this is my problem, with the rocker assembly removed then pushing the pushrod towards the hydraulic lifter, the rod slowly springs back. The 'healthy' rods and lifters don't do this.
 
I'm pretty new to the water-cooled world and don't have any experience with these new fangled hydraulic thingies, so any help as to where I take it from here will be gratefully received!
 
Many thanks for reading this,
Grant
Why do all my cars & bikes have girls' names? Coz in Sussex, everything's a she. 'Cept for a Tomcat. An' she's an 'ee!
Back to Top
912 View Drop Down
Groupie
Groupie


Joined: 13 Jun 16
Status: Offline
Points: 175
Post Options Post Options   Thanks (0) Thanks(0)   Quote 912 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 19 at 14:35
Tappets can fail, how long since it was last run? , if the aren’t fully pumped up it will be difficult to properly adjust them, I would screw the adjusters in an amount to match the others and drive if for an hour then attempt adjusting again
Back to Top
unclegee View Drop Down
Newbie
Newbie


Joined: 09 Apr 18
Location: East Sussex
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclegee Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 19 at 16:05
Mate, thanks for the reply.
 
To cut a long story short, I eventually removed the lifter only to find it with no oil inside so yes, as you say, not properly pumped up. I've ordered the bits and pieces from BW and will put it all back together at the weekend.
Why do all my cars & bikes have girls' names? Coz in Sussex, everything's a she. 'Cept for a Tomcat. An' she's an 'ee!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site