The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > Syncro
  New Posts New Posts RSS Feed - new here
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

new here

 Post Reply Post Reply
Author
Message
januzzz View Drop Down
Newbie
Newbie


Joined: 21 Jul 17
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote januzzz Quote  Post ReplyReply Direct Link To This Post Topic: new here
    Posted: 21 Jul 17 at 20:32
hello all,

First time for me here on this forum.
the name is jan and i am from the Netherlands.
we bought a t3 syncro several years ago in Germany,and converted it to a Westfalia camper.

i also put a golf 3 tdi 1Z engine in it.
about 2 weeks ago i had my very first test drive with it.and noticed that there was a ringing noise from under the car.
we removed the propshaft and the noise was gone.
i searched on the internet and found several problems what can cause the noise.

we inspected the propshaft on his joints,rubber coupling,and bushings but i didn't see any defects there.

we measured and adjusted the angle of the front diff and gearbox flanges but there was no change.

we overhauled the visco coupling,because an x ring was leaking.

i replaced the diff mounts and gearbox mounts with the ones from powerflex.

today i made a video.
you can hear the noise when the clutch is released.
it makes the same noise when i drive.
only not so loud.

in third gear with wide open throttle, it sounds like there is a loose heat shield.


https://www.youtube.com/watch?v=canHB9ig1Ao&t=32s so you can all hear the sound.

i hope that someone has a solution for this.


Back to Top
Winchweight View Drop Down
Groupie
Groupie
Avatar

Joined: 11 Dec 12
Location: Shrewsbury
Status: Offline
Points: 73
Post Options Post Options   Thanks (0) Thanks(0)   Quote Winchweight Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 17 at 23:37
I get something very similar but haven't found a solution. I'm told the propshaft with the sliding joint will help, but I haven't tried it yet.

https://www.brickwerks.co.uk/propshaft-t3-outright-hd-with-sliding-joint.html



Edited by Winchweight - 21 Jul 17 at 23:37
The Fat and the Furryous
Back to Top
Garyd View Drop Down
Groupie
Groupie


Joined: 08 Dec 06
Location: United Kingdom
Status: Offline
Points: 211
Post Options Post Options   Thanks (0) Thanks(0)   Quote Garyd Quote  Post ReplyReply Direct Link To This Post Posted: 05 Aug 17 at 17:55
Have either of you looked at the mechanical joint behind the rubber doughnut?

There is a steel shaft through the doughnut which engages in a bronze bush set inside the main tube. I found some wear there allowing slight sideways movement. I tried stripping it out, cleaning the shaft & bush, applying grease and re-assembling it rotated by 180 degrees.

This caused an improvement and reduction in noise.
Garyd
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site