The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Tech Section.
  New Posts New Posts RSS Feed - Immobiliser/elec issues help required
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Immobiliser/elec issues help required

 Post Reply Post Reply
Author
Message
Dan87 View Drop Down
Newbie
Newbie


Joined: 23 Aug 15
Location: Lancaster
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan87 Quote  Post ReplyReply Direct Link To This Post Topic: Immobiliser/elec issues help required
    Posted: 19 Mar 18 at 15:29
Hopefully someone can shed some light on these issues

My T5’s been parked up unused for a while now and has started showing various electrical issues,up until a month or so back it was fine then every few days the hazard lights would randomly start going off until I opened the van and switched them off.this happened a few times so I disconnected the battery

Now whenever I reconnect the battery the alarm starts sounding and cannot be stopped,if I then start the engine the immobiliser kicks in and cuts the engine and displays key symbol on dash.

I’ve tried the wiring cut back/reconnect under the seat (it was corroded) but this hasn’t made any difference
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3225
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 18 at 17:20
You could do with getting it on VCDS diagnostics.  It can look at what is triggering the alarm.  I'm guessing the immobiliser is cutting in because the alarm is going off.  My guess is the alarm siren but it is only a guess.  The siren lives under the the plastic heater grille on the drivers side, you could try disconnecting it and looking at the electrical plug.  What year is the van?  
2004 2.5 174
Back to Top
Dan87 View Drop Down
Newbie
Newbie


Joined: 23 Aug 15
Location: Lancaster
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan87 Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 18 at 17:16
Thanks for reply

The van is a 2005

Ideally I could do with getting it plugged in as you mention,trouble being that I can’t move the thing off my drive to get it anywhere.My brother has vag software but I’m sure he said that the version he has doesn’t do the commmercials.

Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3225
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 18 at 17:56
If it won't do commercials it can't be a genuine registered version.  The VCDS clones/fakes are often quite poor in what they will do from what I can tell.  The Audi forum has a list of genuine VCDS users. http://www.vwaudiforum.co.uk/forum/showthread.php/5319-Vagcom-VCDS-User-Locations  
Let us know how you get on or post the scan you get here. Smile


Edited by T5 TDI - 21 Mar 18 at 17:57
2004 2.5 174
Back to Top
Dan87 View Drop Down
Newbie
Newbie


Joined: 23 Aug 15
Location: Lancaster
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan87 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 18 at 16:06
So,bit of an update on this

Got the van started/running again with the help of my brother and his software,he recoded the keys and now the alarm + imobiliser is no longer going off and it starts runs drives etc no problem,central locking/alarm arm/disarm function fine

However there's obviously still some form of issue there as 3 or 4 days later randomly the hazard lights started going off again,they don't stop until you physically get into the van and press the hazard switch,worth noting that when this happens not only the left + right turn signals on the dash illuminate but also the number "1" with hazard signals on the dash cluster? Can anyone shed any light on this?

I have in my mind maybe a bcm fault?
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3225
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 29 Apr 18 at 08:56
On your 2005 the BCM functions are split into two boxes, the one under the seat (shown as Cent Conv) in VCDS and the J519 under the dash which is shown as Cent Elec on VCDS.  

With all your symptoms you ought to have faults showing somewhere on the system which might give a clue if you do a full scan of all the controllers.  To do this you will need to go to 'Autoscan' first but then select your model manually from the list because Autoscan doesn't work where there isn't a full CAN system.  If you can post your scan here it might help.  There might also be a fault showing up on the (limited) CAN network on yourvan. 

The indicators/hazards are linked to the J519 and AFAIK not to the box under the seat but I could be wrong about that.  But it's expensive just to chance replacing the J519 or anything else as a guess.  I don't know about the number 1 showing on the dash.  Is your van an auto?  Can you post a pic?

2004 2.5 174
Back to Top
Dan87 View Drop Down
Newbie
Newbie


Joined: 23 Aug 15
Location: Lancaster
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan87 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Apr 18 at 12:14
The number 1 symbol is the trailer turn signal warning,I hadn’t noticed the number 1 when towing trailers with it before which is why I didn’t recognise it,but it’s deffo that.obviously it doesn’t have a trailer connected at the minute so I need to have a good luck at the tow wiring,I’m off as of Monday for a few days so I’m hoping to get some time on it finally.

The only other thing which has occurred,could be connected or could not,Is there is evidence of a leak on passenger side footwell area ,visually one of the blower motor casing bolts is badly corroded and it looks like water is coming through there!

I’m almost certain that these faults are caused/made worse by the fact it’s sat for so long not being used,so I’m aiming to get it back running and use it and see what happens
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3225
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 18 at 21:34
The leak on the passenger side could be the pipe for the A/C perished and leaking or the drain for the heater air intake blocked with leaves or even the windscreen leaking but it's unlikely to be connected to your current problems being on that side. 

On my van the trailer turn signal warning shows on the main dash as a green symbol rather than on the display which shows the written warnings (which not all vans have anyway).  It just shows how different the models can be depending on year/spec.  As you have a tow bar it's worth making sure the problem isn't within the socket or the loom close to it.       

 

   
2004 2.5 174
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site