The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT, Crafter & Sprinter Tech
  New Posts New Posts RSS Feed - hard to start vw lt 2
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

hard to start vw lt 2

 Post Reply Post Reply
Author
Message
Speshulbrew View Drop Down
Yardie
Yardie
Avatar

Joined: 01 Nov 07
Location: United Kingdom
Status: Offline
Points: 299
Post Options Post Options   Thanks (0) Thanks(0)   Quote Speshulbrew Quote  Post ReplyReply Direct Link To This Post Topic: hard to start vw lt 2
    Posted: 18 Dec 19 at 22:11
all of a sudden my LT is  hard to start on a morning ,even worse now in the cold , knowing its had a new battery and recon starter in the last 2 years i thought mebbes its glow plugs,took it to the garage ,he replaced 2 that were,nt working at all (he said) ,my van is still hard to start, to the point where the battery is about to flatten, any ideas  where to go next? Could it be the timing is slightly out? any advice please    Spesh 
Back to Top
tellytubby View Drop Down
Groupie
Groupie


Joined: 29 Mar 16
Location: Glasgow
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote tellytubby Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 19 at 23:29
2.5 or 2.8 ?

My 2.5 will start without glow plugs even in winter - just extra smoke.

Glow plug relay a possibility - it's a timer relay and may not be operating for long enough - mine was bypassed when I got the van so I have a switch on the dash to operate the glow plugs. Now you know how I know it will start without them...

Does it go well once it's running?

Timing can only be checked with VCDS. But it wouldn't be my first thought if van has been running ok recently.

Fuel filter might be blocked as its an arse to change and could have been there for years...

Just my first thoughts...

TT


Back to Top
mojo View Drop Down
Groupie
Groupie


Joined: 04 Dec 11
Location: Liverpool
Status: Offline
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote mojo Quote  Post ReplyReply Direct Link To This Post Posted: 24 Dec 19 at 05:15
Agree with TT

Did the garage check for power to the glow plugs? You could always try cycling the ignition a  few times to give them a longer heat up time to see if that makes any difference - ignition on wait, for glow plug light to go out, ignition off repeat a couple of times.
If your anywhere near Liverpool I could plug in and check the pump timing for you with vcds.
2006 LT35 TDI 109 AVR
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site