The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT, Crafter & Sprinter Tech
  New Posts New Posts RSS Feed - Glow plugs
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Glow plugs

 Post Reply Post Reply
Author
Message
ADK View Drop Down
Groupie
Groupie


Joined: 03 Apr 18
Status: Offline
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote ADK Quote  Post ReplyReply Direct Link To This Post Topic: Glow plugs
    Posted: 02 Sep 21 at 11:04
Hi,
My van is booked in on Monday for replacement of the glow plugs and the guy at the garage suggested that if one or two plugs snapped off during the extraction process, then as long as some plugs were replaced, that could be enough to keep the van functional.

I've got to stress, its not as bad as it sounds, he isn't aiming to do that, its more along the lines of saying that rather than get involved in an expensive tap and die job if one of the plugs breaks, instead see how I get on with 4 functioning ones if he can replace those.

I can see the sense in that thinking, because I may well only have a couple working now for all I know, but I also realise that it was designed to have 5. I'm also aware that a user here has a bypass system so his glow plugs only come on when he chooses them to. So it seems to me that 5 aren't essential.

I'd apprecaite any thoughts on glow plug wisdom because it will help me make a better decision on Monday if this guy struggles to extract them.

Thanks for any input.

Lancashire
LT35 80kw TDi - 2005
MWB/Hi-top
Back to Top
912 View Drop Down
Yardie
Yardie


Joined: 13 Jun 16
Status: Offline
Points: 268
Post Options Post Options   Thanks (1) Thanks(1)   Quote 912 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 21 at 18:05
why are you having them replaced ? 
Back to Top
ADK View Drop Down
Groupie
Groupie


Joined: 03 Apr 18
Status: Offline
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote ADK Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 21 at 20:29
I've had trouble starting it over the winter. Its fine in summer. Its been suggested that the glow plugs are the cause.

The garage say they will test them before trying to extract them so I assume I'll get a more accurate diagnosis at that point, but apparently the symptoms suggest it will be due to the glow plugs.

Its on about 160,000 miles and they've never been done.
Lancashire
LT35 80kw TDi - 2005
MWB/Hi-top
Back to Top
jason k View Drop Down
Admin Group
Admin Group
Avatar
twinklerims

Joined: 14 Jan 05
Location: Wales
Status: Offline
Points: 15931
Post Options Post Options   Thanks (1) Thanks(1)   Quote jason k Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 21 at 23:20
three out of the five snapped in mine.....

Had to get them extracted at 75 quid each....

Good luck with your one 
Bcs shallowest surf award winner 2006
camperjam 2011 chug and tug team member
aberdare. south wales
newest member of karmann korner
no longer the only moderator to manage to ban himself



Back to Top
912 View Drop Down
Yardie
Yardie


Joined: 13 Jun 16
Status: Offline
Points: 268
Post Options Post Options   Thanks (1) Thanks(1)   Quote 912 Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 21 at 12:11
Originally posted by ADK ADK wrote:

I've had trouble starting it over the winter. Its fine in summer. Its been suggested that the glow plugs are the cause.

The garage say they will test them before trying to extract them so I assume I'll get a more accurate diagnosis at that point, but apparently the symptoms suggest it will be due to the glow plugs.

Its on about 160,000 miles and they've never been done.

Thanks good that they test first , sounds like glow plugs 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site