The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T5 Section > T5 Chat
  New Posts New Posts RSS Feed - front wiper problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

front wiper problem

 Post Reply Post Reply
Author
Message
bigT77 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Oct 12
Location: United Kingdom
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigT77 Quote  Post ReplyReply Direct Link To This Post Topic: front wiper problem
    Posted: 22 Oct 12 at 20:15
first of all my front wipers stopped working on intermitent & slow speed but worked on full speed.
then the wipers become out off sync,now one has stopped completely.
Had the linkage off and it didnt seem seized at all.
could it be the motor?  or the stalk?
any info would be great
thanks
T
Back to Top
Liquidfreak View Drop Down
Yardie
Yardie
Avatar

Joined: 25 Feb 08
Location: Cornwall
Status: Offline
Points: 839
Post Options Post Options   Thanks (0) Thanks(0)   Quote Liquidfreak Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 12 at 21:47
Weirdly, mine has begun the same self-destruction since yesterday. Only the intermittent speed at the moment. Will see what response this gets.
2004 VW T5 Panel Van T30 2.5 130 AXD Engine
Back to Top
energysolutions View Drop Down
Vanorak
Vanorak
Avatar

Joined: 02 Dec 08
Location: Earth (For Now)
Status: Offline
Points: 3684
Post Options Post Options   Thanks (0) Thanks(0)   Quote energysolutions Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 12 at 22:02
Originally posted by bigT77 bigT77 wrote:

first of all my front wipers stopped working on intermitent & slow speed but worked on full speed.
then the wipers become out off sync,now one has stopped completely.
Had the linkage off and it didnt seem seized at all.
could it be the motor?  or the stalk?
any info would be great
thanks

If they`re fine on full speed then the motor sounds OK, I`d be looking at the stalk


!!Never Eat Yellow Snow!!
Back to Top
jdenver View Drop Down
Newbie
Newbie


Joined: 23 May 10
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote jdenver Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 08:11
It may be the bonnet not closing properly, had this the other day, opened and closed the bonnet and it cleared. If its not closing properly then you lose intermittent wipe
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3606
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 08:38
The bonnet switch affects the intermittant wipe only (on T5's) so that wouldn't explain these particular faults.  LF's sounds like a fuse to me.  The wipers going out of sync on Big T's virtually guarantees a mechanical problem of some kind.  It does sound like one of the spindles has siezed and now something is broken/slipping.  I would disconnect the linkage from the motor and try each on its own.
.
Keep your hands well out of the way at all times even if nothing is moving at the time! 
 
 
 


Edited by T5 TDI - 23 Oct 12 at 11:16
2004 2.5 174
Back to Top
Liquidfreak View Drop Down
Yardie
Yardie
Avatar

Joined: 25 Feb 08
Location: Cornwall
Status: Offline
Points: 839
Post Options Post Options   Thanks (0) Thanks(0)   Quote Liquidfreak Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 09:23
Thanks for the heads up. Will check the bonnet first as I had had it up the day before and not used the wipers since. Top tip, not sure why it has taken me 4.5 years to find that out! Smile
2004 VW T5 Panel Van T30 2.5 130 AXD Engine
Back to Top
bigT77 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Oct 12
Location: United Kingdom
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigT77 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 10:59
Cheers people,
Will try disconnecting linkage and trying them individually .
Checked the bonnet , that seems to be shutting fine.
Let you know how I get on
T
Back to Top
Liquidfreak View Drop Down
Yardie
Yardie
Avatar

Joined: 25 Feb 08
Location: Cornwall
Status: Offline
Points: 839
Post Options Post Options   Thanks (0) Thanks(0)   Quote Liquidfreak Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 18:09
Well, that is my problem solved! thanks everyone. Good luck with yours Big T
2004 VW T5 Panel Van T30 2.5 130 AXD Engine
Back to Top
bigT77 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Oct 12
Location: United Kingdom
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigT77 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 19:06
Where is the sensor that tells the bonnet it's not shut properly?
Got the other wiper working, the spindle had worn, sorted it with a washer!
T
Back to Top
energysolutions View Drop Down
Vanorak
Vanorak
Avatar

Joined: 02 Dec 08
Location: Earth (For Now)
Status: Offline
Points: 3684
Post Options Post Options   Thanks (0) Thanks(0)   Quote energysolutions Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 19:11
Originally posted by bigT77 bigT77 wrote:

Where is the sensor that tells the bonnet it's not shut properly?
Got the other wiper working, the spindle had worn, sorted it with a washer!

Its built into the catch mechanism


!!Never Eat Yellow Snow!!
Back to Top
bigT77 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Oct 12
Location: United Kingdom
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigT77 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 12 at 19:23
Does it affect the slow speed as well ?, if not that rules out the bonnet not shutting properly.
Thanks
T
Back to Top
T5 TDI View Drop Down
Vanorak
Vanorak
Avatar

Joined: 05 Nov 05
Status: Offline
Points: 3606
Post Options Post Options   Thanks (0) Thanks(0)   Quote T5 TDI Quote  Post ReplyReply Direct Link To This Post Posted: 24 Oct 12 at 13:55
On mine only the delay wipe stops working if I open the bonnet.
2004 2.5 174
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site