The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T4 Section. > T4 Chat
  New Posts New Posts RSS Feed - Frantic Dashboard lights!!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Frantic Dashboard lights!!

 Post Reply Post Reply
Author
Message
ikimbunza View Drop Down
Newbie
Newbie


Joined: 07 Jun 16
Location: Cheshire
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ikimbunza Quote  Post ReplyReply Direct Link To This Post Topic: Frantic Dashboard lights!!
    Posted: 07 Jun 16 at 13:02
Hi,
 
New forum member here! Joined the forum as I could do with some help; I hope this is a right place to ask!
 
We have a 2000 t4 2.5 TDI 88bhp. Its a great van.
 
However, on our return from Scotland on sunday in the hot weather (that could be a clue!) when doing 70 ish on the M74 the dashboard suddenly went nuts, the lights flashed all over the place with a clicking sound and the dials all went to 0. The trip computer also reset itself. The van kept running whilst the dashboard did this but with momentary slight drops in power, almost as if the engine was momentarily cutting out for a split second then restarting.
 
It did this twice. I pulled over at Tebay, went for a brew then got home ok with no more issues. I did go a little slower though.
 
It also did this last summer in France pulling away from the toll booths outside Calais.
 
I didn't do anything about it then as it hadn't done it since but this Sunday's events made me think this is something that needs looking at as we are planning to go to Italy this summer.
 
A local garage suggested it might be something to do with wiring in front of the engine getting hot?
 
Any help / wisdom / insight greatly appreciated.
 
Thanks
Back to Top
mrhutch View Drop Down
Moderator Group
Moderator Group
Avatar
the ginger princess

Joined: 21 Aug 07
Location: Herefordshire
Status: Offline
Points: 5038
Post Options Post Options   Thanks (0) Thanks(0)   Quote mrhutch Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jun 16 at 15:46
I'd be checking battery/alternator or even earths first.
T3 1981 Westy Vanagon - thinks lubricant is a fuel
Back to Top
jason k View Drop Down
Admin Group
Admin Group
Avatar
twinklerims

Joined: 14 Jan 05
Location: Wales
Status: Offline
Points: 15826
Post Options Post Options   Thanks (0) Thanks(0)   Quote jason k Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jun 16 at 17:38
Common pcb fault.
Bcs shallowest surf award winner 2006
camperjam 2011 chug and tug team member
aberdare. south wales
newest member of karmann korner
no longer the only moderator to manage to ban himself



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

The WebThis site