The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Westfalia forum
  New Posts New Posts RSS Feed - Can anyone please help?!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Can anyone please help?!

 Post Reply Post Reply
Author
Message
Dobby View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Sep 16
Location: Colchester
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dobby Quote  Post ReplyReply Direct Link To This Post Topic: Can anyone please help?!
    Posted: 08 Sep 16 at 23:16
Hello, I have a Wesrfalia Atlantic , I have had a water leak for months, as soon as the garage mended or replaced one leak, another would Spring up. I have a new tank, radiator, pipes and cap..........anyone have any lateral thinking type solutions?? I'm at my wits end. I can't go far before the light goes on........it used to be that I just refilled the tank behind the number plate, then it altered to both half emptying, and now, it seems only the tank in the engine empties. The camper is diesel, 1600.....1990. Thank you. Please help me. Piles of smiles, Dobby xxx
Back to Top
mrhutch View Drop Down
Moderator Group
Moderator Group
Avatar
the ginger princess

Joined: 21 Aug 07
Location: Herefordshire
Status: Offline
Points: 5079
Post Options Post Options   Thanks (0) Thanks(0)   Quote mrhutch Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 16 at 23:41
more info neeeded I'm afraid..

how long have you owned it?
was it OK for years and then this problem started?
does it overheat?
1,6D or 1,6TD?
when you go to it cold, in the morning and undo the main (blue) cap is these any hiss?

that'll do for starters

T3 1981 Westy Vanagon - thinks lubricant is a fuel
Back to Top
Dobby View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Sep 16
Location: Colchester
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dobby Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 16 at 00:19
Hi!! I've had the camper since December....its 1600 turbo diesel. It doesn't overheat but the light goes on. No it doesn't hiss at all. Thank you! Xxxx
Back to Top
KrisG View Drop Down
Groupie
Groupie


Joined: 28 Sep 14
Location: Begijnendijk,BE
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote KrisG Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 16 at 18:30
Is it the light on the temp meter that goes on, but the meter is not high in temp-range ? that means that there isn't enough cooling fluid in the system.
Did you bleed the system ? is the air out ?
 
Kris
also an Atlantic owner :)
 
Regards,
Kris
Back to Top
Dobby View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Sep 16
Location: Colchester
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dobby Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 16 at 20:27
Hiya, I'm an old bird, and have to use reputable garages that have been recommended. It's had everything thrown at it so far......the latest is that I discovered through the 8090 forum that the "dalek cap" (recently fitted) HAD to be genuine VW.well I tested it by puffing and blowing down it!!! It didn't work! So I'm hoping that is the latest problem! Someone suggested the matrix heater....I'll get that looked at if this latest doesn't work!! But I will ask if it's been burped! ! The latest garage have made a few silly mistakes!! Thank you! Xxxxx
Back to Top
CaliforniaDream View Drop Down
Yardie
Yardie
Avatar

Joined: 07 Mar 07
Location: United Kingdom
Status: Offline
Points: 838
Post Options Post Options   Thanks (0) Thanks(0)   Quote CaliforniaDream Quote  Post ReplyReply Direct Link To This Post Posted: 28 Oct 16 at 00:01
Indeed, needs to be a genuine Blau Darlek pressure cap..best just ordering from BRICKWERKS as they only sell good quality. 
What surprises me it you garage hasn't carried out a proper coolant pressure test. This test simulates the cooling system under pressure and generally uncovers leaks that would otherwise go unseen.

Martin
On wings like angels whispers sweet

my heart it feels a broken beat

Touched soul and hurt lay wounded deep

Brown eyes are lost afar now sleep xxHayleyxx



Back to Top
Dobby View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Sep 16
Location: Colchester
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dobby Quote  Post ReplyReply Direct Link To This Post Posted: 28 Oct 16 at 09:00
Oooh thank you for answering!!
They got a genuine cap in, and that solved the problem......till the next one! I have found that sometimes (always with VWs) a few pounds is a wise investment with precision equipment ...."you get what you pay for"!!! The loss of water is now not a mystery!!
My latest problem is with a garage who is on its second set of reversing sensors!! First set from a reputable company on ebay who sent a replacement.....and now the garage's "much better professional" sensors. still have an intermittent fault whereby the alarm sounds for no reason when put in reverse.....10 or 11 months now.....he keeps tweeting it.....so getting a reversing camera fitted today by a different garage!!!
Going back to the other garage when he has time!!!! Piles of smiles, Dobby xxxxxxx
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site