The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT, Crafter & Sprinter Tech
  New Posts New Posts RSS Feed - Brake Pressure Regulating Valve
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Brake Pressure Regulating Valve

 Post Reply Post Reply
Author
Message
Bazzer11 View Drop Down
Newbie
Newbie


Joined: 25 Mar 17
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bazzer11 Quote  Post ReplyReply Direct Link To This Post Topic: Brake Pressure Regulating Valve
    Posted: 30 Mar 17 at 12:24
Hi,
This topic has been raised several times in the past but because of their age the pictures are missing, so I thought I would raise it again.
My LT35 2.4D 1994 horsebox has a seized brake pressure regulating valve or load sensing valve has seized.
Have tried various websites including Germany but no luck in getting one.
Mine is currently with "Past Parts" to refurbish it but the plastic piece inside is broken. Obtained another valve from "Alfa parts" which is also seized and pretty corroded. Sent this to Past Parts in the hope they can build one from the 2.
Previous forum entries mention using valves from other vehicles. Does anybody know what ones have been used and are there any fitting pictures, words of advice etc?
Any help is appreciated.
Thanks,
Barrie...
Back to Top
LTCamper89 View Drop Down
Vanorak
Vanorak
Avatar

Joined: 18 Apr 12
Location: The Toon
Status: Offline
Points: 4056
Post Options Post Options   Thanks (0) Thanks(0)   Quote LTCamper89 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Mar 17 at 12:36
http://vwlt.co.uk/wiki/vw-lt-1-load-sensing-valve-repair-guide-automatic-load-proportioning-valve/

I have some of the missing pictures somewhere, so will upload them over the weekend.
1989 LT28 2.4D    Saviour of 6Music, well one of them. Now playing http://www.bbc.co.uk/radio/player/bbc_6music

VW LT Camper not Cramper

....at least the roof is not rusting away....
Back to Top
Bazzer11 View Drop Down
Newbie
Newbie


Joined: 25 Mar 17
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bazzer11 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Mar 17 at 15:12
Thanks, do you know what the replacement valve is from?
I have already sent the reference to Past Parts to assist them in refurbishing my valve.
Just trying to cover all bases in case they can't refurbish mine.
Back to Top
LTCamper89 View Drop Down
Vanorak
Vanorak
Avatar

Joined: 18 Apr 12
Location: The Toon
Status: Offline
Points: 4056
Post Options Post Options   Thanks (0) Thanks(0)   Quote LTCamper89 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Mar 17 at 16:44
I think it was a Golf but the part number is mentioned in the seven page thread.
1989 LT28 2.4D    Saviour of 6Music, well one of them. Now playing http://www.bbc.co.uk/radio/player/bbc_6music

VW LT Camper not Cramper

....at least the roof is not rusting away....
Back to Top
Bazzer11 View Drop Down
Newbie
Newbie


Joined: 25 Mar 17
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bazzer11 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Mar 17 at 19:38
I went though the 7 page thread and came up with:
LT35 Mk2 which has 4 ports
Saxo 96-04
Golf, no version
VW/Skoda to 2010
Unimog/Mercedes
So I am a bit confused as to which one "volition82" actually used. I tried the link you gave that came up with a part in Germany at 350euro and asked them if they can still supply it but they have not responded. Maybe something got lost in translation?
There are 3 connections, 2 inputs which I believe link the front and rear systems together and 1 output to the rear drums. If its a 4 port unit, what do you do with the 4th port which I assume must be another output?
Thanks for your help.
Back to Top
Bazzer11 View Drop Down
Newbie
Newbie


Joined: 25 Mar 17
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bazzer11 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 17 at 20:23
Thankfully Past Parts have been able to refurbish my valve using the 2nd one I sent them. Its fitted and sorted out.
Was wondering if it would be a good idea to update this thread with the pictures etc in case somebody else has the same problem.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site