The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Diesel upgrades
  New Posts New Posts RSS Feed - Audi A4 Passat gear box install
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Audi A4 Passat gear box install

 Post Reply Post Reply Page  <1 131415
Author
Message
Jacobus View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Sep 17
Location: Dutchland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jacobus Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 18 at 21:00

Dear all,

I've fitted the engine today!

Yeay.  Gearbox joined with the engine just perfectly, and with all parts from ultimate engineering, things went smooth. I bought the gearbox-front mount, so that was an easy fit, and I had the engine-cradle modified by a fried.

anyhow: only problem I ran in to: The drive shafts.  I got the pair adapters from UE, and the rightside is a perfect fit. On the leftside though, the driveshaft doesn't fit in side the circle of bolts.

I mounted the adapterplate with the original hex bolts from the Audi drive shafts, and I think their heads are just a little bit to big, or the driveshaft/CV-joint is a bit to big?   I had trouble enough since the angle is quite steep, but then I discovered the inner circle of the hex bolts is just to small.

I used the bolts in this picture:

The bus is lowered with the brickwerks lowering kit ( Bilstein B12 / Eibach 40 mm ), the engine cradle mounts are lowered 40mm and 10 mm forward, as specifications for UE's website, and I thinks everything else is still stock JX parts ( driveshafts )

The two driveshaft adapters were marked RIGHT and LEFT.  The right is a thicker adapter, fitted on the right side of the car ( the NON turbo side of the engine)
The LEFT adapter is a lot thinner, fitted on the turbo side of the bus. Because the adapter is thinner, the heads from the bolts stick out, and the CV-joint wont fit..

CV joint should be 100mm, the flanges on the box (TDI Audi) are 130.. ordered the adapters from Tim Shettle.
y
130 - 100 = 30 mm space, diveded by two = 15 mm,. Are the heads thicker than 15mm? probably.. Could I just skim them, or use different bolts? Luckily I ddn't use threadlock on them yet.... (offcourse I allready DID :-) )

Any thoughts? pictures might help too!


Edited by Jacobus - 10 Jun 18 at 21:26
It _is_ floored
Back to Top
andy1300gt View Drop Down
Yardie
Yardie
Avatar

Joined: 24 Sep 09
Location: Higher Bugle
Status: Offline
Points: 420
Post Options Post Options   Thanks (0) Thanks(0)   Quote andy1300gt Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 18 at 21:22
Did you move the gearbox mount over at the front to the second set of holes?
It's all rust in the end....

89 T3 Doka - AFN TDI
76 XJC 4.2 Daimler - Gone!
72 Austin 1300
Back to Top
Jacobus View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Sep 17
Location: Dutchland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jacobus Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 18 at 21:28
Originally posted by andy1300gt andy1300gt wrote:

Did you move the gearbox mount over at the front to the second set of holes?


Yes, from middle (diesel) to the rightside (petrol)..  had a hard time since the threads had never been used and the bus has been coated in a thick layer of bitumen..

The angle isn't the biggest problem,. it's the diameter of the circle of bolts holding the adapterplate,.. they don't allow the CV-joint to touch the face of the adapter.
It _is_ floored
Back to Top
Racebiz View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Mar 11
Location: S E Cornwall
Status: Offline
Points: 89
Post Options Post Options   Thanks (0) Thanks(0)   Quote Racebiz Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 18 at 15:31
If i'm understanding your problem correctly, - having tightened up your adapter as you have by the sounds of it, remove one allen bolt at a time and file a small flat on the head to give just enough clearance. Once you have done this to all, there shouldn't be a problem.
98 T3 PD130 Viking Top
A4 1.9 TDI
Classic RangeRover 3.9 EFI
Back to Top
Jacobus View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Sep 17
Location: Dutchland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jacobus Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 18 at 22:26
Probably the way to go. Should have checked while the box was on the bench. Now it's in/under the bus,. I'll just break my back again :-)

On a side note: I did get the wiring ripped from the donor Golf while being a bit demoted,..
It _is_ floored
Back to Top
 Post Reply Post Reply Page  <1 131415
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site