The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Diesel upgrades
  New Posts New Posts RSS Feed - Aaz losing powere
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Aaz losing powere

 Post Reply Post Reply
Author
Message
jebiga41 View Drop Down
Groupie
Groupie


Joined: 24 Nov 08
Status: Offline
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote jebiga41 Quote  Post ReplyReply Direct Link To This Post Topic: Aaz losing powere
    Posted: 28 Nov 16 at 13:39
My aaz starts fine but is slow to rev up and will lose power momentarily in a surge like fashion I recently saw it drop from 3000 to 2000 rpm in a sec and then return back up to 3000 again whilst on the motorway. I've replaced all the fuel lines from the filter to the pump changed the filter checked the injectors by isolating them but to no avail. I've advanced the timing and checked the timing belt still to no avail ant advice guys ?
Back to Top
TITan View Drop Down
Not Quite Newbie
Not Quite Newbie
Avatar

Joined: 02 Aug 13
Location: Slovenia
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote TITan Quote  Post ReplyReply Direct Link To This Post Posted: 02 Dec 16 at 21:20
Do you have a clear return pipe? Any air bubbles?
How is the fuel tank venting? Maybe your getting a vacuum in the tank (but that usually manifests itself after driving for a while).
Back to Top
jebiga41 View Drop Down
Groupie
Groupie


Joined: 24 Nov 08
Status: Offline
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote jebiga41 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 16 at 11:02
Did have before and no bubbles will check the vent line for the tank thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site