The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT2 and sprinter forum
  New Posts New Posts RSS Feed - 2001 LT 35 2.5 TDI (ANJ): Will not start
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

2001 LT 35 2.5 TDI (ANJ): Will not start

 Post Reply Post Reply
Author
Message
LTKipper View Drop Down
Newbie
Newbie


Joined: 09 Sep 19
Location: Canada
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote LTKipper Quote  Post ReplyReply Direct Link To This Post Topic: 2001 LT 35 2.5 TDI (ANJ): Will not start
    Posted: 09 Sep 19 at 01:41
Hello Volks.

I have a 2001 LT 35 Doka with 3-way dump, powered by an 80kW 2.5l TDi. I imported this vehicle from Germany into Canada in 2016. In the past couple of years I've had a few issues (Oil cooler seals, going into limp mode) and routine maintenance (brakes, tie-rods...).

Back in June, while driving unladen, smoke and the smell of burnt oil started rising out of the hood and white smoke poured out of the exhaust when under load. After some diagnosis, it turned out to the PCV valved failed ... resulting in a rupture of the rocker gasket and blowing a lot of oil into the air intake and through the turbo.  

After chasing down the parts - neither an easy or quick task from Canada ;-) - my mechanic replaced the PCV valve (and O-ring), along with a new rocker gasket ... in mid-August. That appeared to solve the oil leak (at idle). When the mechanic took the truck out for a test drive, it stalled 200m from the garage and would not restart.

At that point, I opted to do some of the chasing myself to avoid running-up a sizeable tab with the mechanic.

The engine cranks freely, but does not catch. Pulled the fuel line off #1 injected and had fuel - though perhaps not enough. Pulled the lines off the filter and fuel flow seemed a little restricted. Went to drain filter and got nothing, so replaced filter.

Engine still will not start. However, if I spray either into the intake manifold, the engine will start, burn-off the either, then die.

I went over the wiring harness, cleaned connection, grounds (earth), and ensured all connections are tight.
When the key is turned to the "on" position, I hear the solenoid (cut-off) on the fuel pump click. I have yet to put a meter across the solenoid.

I'm now focussing on fuel delivery. I need to return with my vacuum and test flow a) between tank and filter and b) between filter and pump.

I am also looking for information / specs on the injection pump itself (074 130 115 B), so I can test to confirm if I am seeing sufficient fuel and pressure at the injectors.

If there is sufficient fuel flow and pressure, then I am hopeful the pump is fine. Lots of oil was blown back along the RHS (when facing) of the engine and onto the pump drive belt - what is the chance that belt has slipped a tooth and my no start is simply a timing matter?

I had planned to replace all belts - along with water pump and tensioners - so the timing will get reset when that happens. Before undertaking that work I would like to determine if the injection pump needs replaced {I actually prefer to rule-out the need for a replacement pump as they are a little pricey}.

I am relatively new to this engine, so wanted to appeal to those of you with more experience with the 2.5 TDi (ANJ/AVR) who can tell me the obvious things I may have missed and should check.  

I am also open to all information on how to determine the health of my injector pump.


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site