The Brick-yard Homepage Brickwerks
Forum Home Forum Home > T3 Section > T3 Diesel upgrades
  New Posts New Posts RSS Feed - 1.6CS to AEF Engine Swap
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

1.6CS to AEF Engine Swap

 Post Reply Post Reply Page  <1 234
Author
Message
rowlesy View Drop Down
Vanorak
Vanorak
Avatar
murdered the murderwagen

Joined: 09 Oct 05
Location: up unit!
Status: Offline
Points: 6341
Post Options Post Options   Thanks (0) Thanks(0)   Quote rowlesy Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 17 at 22:06
just thought i'd put this up here....
my aef's been in for possibly three months now and ive always had a rattle not long after fitting sometimes at tick over sometimes at full chat and sometimes all the time even with clutch depressed! i read somewhere that the newer engines vibrate a bit in the t3 because there now not harmonized  along with there old gearbox and engine mounts? i thought that was kindof bollox as ive put a fair few un-t3 engines in these buses! so i was having difficulty locating the noise i thought the worse and whipped off sump to check crank and con rods. all fine there..... so took of upper and lower cambelt covers off to have a mooch there. again looked fine but lots of metal filings? so a bit more messing turned up a spacer that had dropped down behind the oil pump pulley and was sat there rattling around! once i got that out i figured out where it had come from......to take the engine out the caddy (skoda) one of the engine mounts is just below the crankshaft pulley. when i took this off unbeknown to me theres a spacer that sits under that mount. it must of dropped out when i undid the bolts! so there you go just a heads up! i did think the engine was fucked hence taking the sump back off!
UberFukz broke another!       sucky sucky five dollah!

always out numbered never out gunned!    RWS welding 07846 380 467 (worcs)
Back to Top
colinthefox View Drop Down
Groupie
Groupie


Joined: 06 Oct 09
Location: Devon
Status: Offline
Points: 211
Post Options Post Options   Thanks (0) Thanks(0)   Quote colinthefox Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 17 at 22:42
Oooh!

Lucky it didn't jam the oil pump pulley then. That would have been terminal!
1.9D AEF T3 Kamper
All sorts of other oil burners too.
Back to Top
rowlesy View Drop Down
Vanorak
Vanorak
Avatar
murdered the murderwagen

Joined: 09 Oct 05
Location: up unit!
Status: Offline
Points: 6341
Post Options Post Options   Thanks (0) Thanks(0)   Quote rowlesy Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jul 17 at 10:46
oh yes made me tut i can tell you! i really thought it was main bearings or clutch problems....
UberFukz broke another!       sucky sucky five dollah!

always out numbered never out gunned!    RWS welding 07846 380 467 (worcs)
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

The WebThis site